Results 1 to 5 of 5

Hi all. I have a question regarding this setting. What does it exactly do ? ... BlackBerry Curve forum

  1. #1
    mariuspiatek's Avatar
    mariuspiatek no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    17

    TCP/APN question

    Advertisement



    Hi all.
    I have a question regarding this setting. What does it exactly do ?
    I am using wifi and I saw that if these settings are used, a user can actually use some apps over wifi for example opera mini.
    Before I actually set those settings up opera and bbmaps for example did not work.
    After putting correct parameters into these settings they did start working except it does not seem like they work over wifi network but edge (I did not set up data plan at this moment).
    At times a messege shows up saying that I am about to enter low level network.
    Is there any way to use all these applications with wifi ? My bb browser is set to wifi in the options and it works with that. Any way to do it with other applications ?
    Thank you.

  2. #2
    Join Date
    Sep 2007
    PIN/ID
    Ask me
    Posts
    937

    Re: TCP/APN question

    Mine also say that they are about to access a low level network but they are working over WiFi. If you feel that they are not then try uninstalling and reinstalling.

  3. #3
    mariuspiatek's Avatar
    mariuspiatek no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    17
    How do you know that its wifi ? In the bbbrowser you can see it because it says wifi on top. With those apps it does not. Did you try disconnecting from mobile network and trying to access pages via wifi ? What will uninstalling do ? Just the apps ?

  4. #4
    Join Date
    Sep 2007
    PIN/ID
    Ask me
    Posts
    937

    Re: TCP/APN question

    go to dslreports.com and do a speed test for yourself. Or even just see how fast the arrows move when your connected to WiFi as opposed to EDGE. I say to uninstall because sometimes when you enter then APN after the program is installed it doesn't catch the settings properly. So, uninstall, make sure the APN is correct and then reinstall.

  5. #5
    mariuspiatek's Avatar
    mariuspiatek no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    17

    Re: TCP/APN question

    You give me good shivers. Lol
    I will try after work and will post what happens. Thank you. ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •