Results 1 to 7 of 7

Hi everyone, Couple of very strange problems with my 2 weeks old curve 8900 ~ ... BlackBerry Curve forum

  1. #1
    ntrsfrml's Avatar
    ntrsfrml no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    2440080c
    Posts
    34

    Question Strangest Problems with Curve 8900

    Advertisement



    Hi everyone, Couple of very strange problems with my 2 weeks old curve 8900 ~ Rogers branded - Unlocked - Flashed to v4.6.1.133(Platform 4.2.0.85)

    1) Camera turns on itself and takes random shots
    2) Phone screen fails to enter stand by mode, even after locking.
    3) Battery drains in few hours ~ Because of failure to go into standby.
    4) Number keyboard doesn't work. Pushing Alt + number keys not working at all.
    5) Using the ALT + random numeric keys turns on the camera.

    To resolve the problems, I have tried the following so far:

    1) Upgraded to .133 from .94, Restored the .ipd file = Same problems.
    2) Wiped with jl_cmder, reinstalled .133 using Apploader, Restored Contacts only with Outlook sync = Same problems.
    3) Simple wipe(Security > General > wipe) = Same problems.

    Anybody else facing the similar problems with their 8900 Curve? I have owned, used, flashed many Blackberries, But this is probably the most **ked up blackberry I have ever seen(Pardon my french, I'm just very frustrated).

  2. #2
    lcgtr's Avatar
    lcgtr no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    24ACB469
    Posts
    341
    Have you downloaded anything onto your media card? My pearl turned itself off and on and started sending txt messages automatically, 15 txts in less then a minute and the trackball. I took out sim card did a new os and then finally took the media card out and it slowly started to work again. Not sure if it the problem though bit its better then nothing.
    ~via smartphone wap.pinstack.com~

  3. #3
    ntrsfrml's Avatar
    ntrsfrml no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    2440080c
    Posts
    34
    I had 4Gb card in there, Took it out before flashing.

  4. #4
    jekko1's Avatar
    jekko1 no está en línea Stack level 3
    Join Date
    Apr 2007
    Posts
    101
    My BB did some crazy things like that when I upgraded my OS with my 8gb card in there. I took it out wiped the BB reinstalled OS and then restored my messages and then finally put the media card back in and it is finally working correctly.

    I hope this helps...

  5. #5
    joedali's Avatar
    joedali no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    94
    Wow, this has been posted on every 8900 forum on the planet. Hope you find answers.


  6. #6
    ntrsfrml's Avatar
    ntrsfrml no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    2440080c
    Posts
    34
    Thanks everyone.

    Yes, Im desperate for some answers or solutions. I can warrant the phone with Rogers, But its been dropped a few times, Nothing major but nicks/scuffs here-there.

    jekko1: Thanks, I will try your method and see if it solves any problems.

    Its very frustrating when your phone randomly takes pictures and never goes into stand by

  7. #7
    javatyger's Avatar
    javatyger no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    U5W15H
    Posts
    645
    Yeah I would highly recommend just replacing your phone within Warranty because this is the best device I've ever owned and I love it. I didn't have any issues with .133 and currently on .152.

    Definitely replace your device. Good luck.
    ~via smartphone wap.pinstack.com~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •