Results 1 to 8 of 8

I am new to BB and just got a Curve - using it on TMO. ... BlackBerry Curve forum

  1. #1
    curve123's Avatar
    curve123 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    20

    Strange Re-Direction on Voice Mail when Roaming..

    Advertisement



    I am new to BB and just got a Curve - using it on TMO. When out of TMO coverage area, I used to dial my own phone number to retrieve voicemail messages. The Curve shows the VM icon if there is a message when roaming, but if I enter my own number to call, the Curve instead dials the pre-programmed TMO voicemail number. Is there a way to fix this?

    TIA..

    Curve123

  2. #2
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573

    Re: Strange Re-Direction on Voice Mail when Roaming..

    When in the Phone "application", click the Menu button and select Options and then Voice Mail. The 11 digit access number (with a leading +) is set there. If it's anything else you'll need to contact TMO and find out what the real number is.
    .
    JerryD

  3. #3
    curve123's Avatar
    curve123 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    20

    Re: Strange Re-Direction on Voice Mail when Roaming..

    It is there, and it is correct. The problem is that when I put in MY phone number to call, it is converted to the VoiceMail number. Aside from switching numbers, which I guess I could do, is there a way to force the Curve to dial my number?

  4. #4
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573

    Re: Strange Re-Direction on Voice Mail when Roaming..

    Typically the number 1 is pre-programmed to dial Voice Mail, but you can reprogram the speed dial instead of reprogramming the Voice Mail number.
    .
    JerryD

  5. #5
    curve123's Avatar
    curve123 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    20

    Re: Strange Re-Direction on Voice Mail when Roaming..

    I guess I am not making myself clear- If I DIAL MY NUMBER, the Curve SUBSTITUTES the VM Number. The Curve will NOT ALLOW ME TO DIAL MY OWN NUMBER.

  6. #6
    Sox1918_2004's Avatar
    Sox1918_2004 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    13

    Re: Strange Re-Direction on Voice Mail when Roaming..

    Quote Originally Posted by curve123
    I guess I am not making myself clear- If I DIAL MY NUMBER, the Curve SUBSTITUTES the VM Number. The Curve will NOT ALLOW ME TO DIAL MY OWN NUMBER.
    I don't mean this in the wrong way, but what is the difference?

    I know when I was on Verizon, calling my own number was the way I dialed into my voice mail. It may have displayed my number, but it intuitively knew that the phone was dialing its own number and instead forwarded the call to voice mail.

    Now on ATT and with the Curve, I see the same thing as you....call my number, see ATT's preprogrammed vm number, get into voice mail.

  7. #7
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573

    Re: Strange Re-Direction on Voice Mail when Roaming..

    Quote Originally Posted by curve123
    I guess I am not making myself clear- If I DIAL MY NUMBER, the Curve SUBSTITUTES the VM Number. The Curve will NOT ALLOW ME TO DIAL MY OWN NUMBER.
    OK, OK, I get it! No need to shout!

    JUST KIDDING - I'm sure you're just very frustrated. I just tried it (I'm with AT&T) with the same results. The really funny thing is that if I change the Voice Mail number (Phone --> Options --> Voice Mail) to my number, it not only dials my number, but my W/1 Speed Dial is automatically changed as well. However, I still get Voice Mail!

    Go figure.
    .
    JerryD

  8. #8
    curve123's Avatar
    curve123 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    20

    Re: Strange Re-Direction on Voice Mail when Roaming..

    The difference is when roaming on another network- so if I am out of t-mob coverage and it dials vm, then it asks me to leave a message for myself.. On the Treo, I could dial my own number when roaming and it gave me the VM prompts. I guess I could always dial my own number, here and away, and then I could get VM, but my question was is there any way to FORCE the Curve to dial the number I gave it and not think so much.. Sorry my frustration with this was so obvious..

    Thanks again..

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •