Results 1 to 10 of 10

For what seems to have about three days, reply emails sent from other gmail accounts ... BlackBerry Curve forum

  1. #1
    wingnutsglory's Avatar
    wingnutsglory no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    14

    Strange Gmail problem

    Advertisement



    For what seems to have about three days, reply emails sent from other gmail accounts arrive on my Curve, and the original message from me is there, but the new reply is strangely missing. Instead, the line just below the "Subject:" line, where I would expect to find the body of their email, is the message that person was responding to. For example:

    Initial email to someone from me:

    Hi. How's it going?

    The actual body of the reply I receive when the write back:

    *****************************************
    To: <ME>
    Sent: <TODAY>
    From: <FRIEND>
    Subject: RE:
    _________________________________
    On <TODAY>, <ME> wrote: Hi. How's it going?

    *****************************************

    But if I open Gmail on a computer, there's text in the body...

    The only rule that I have set up on BIS is to not send emails sent from me via Gmail. And that rule was in place long before this started happening. I've used service books and rebooted the device...


    Any ideas?

  2. #2
    wingnutsglory's Avatar
    wingnutsglory no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    14

    Re: Strange Gmail problem

    I guess I could try to remove the rule and see if that helps.....
    ~via BB (wap.pinstack.com)~

  3. #3
    bratflu's Avatar
    bratflu no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    2

    Re: Strange Gmail problem

    I'm having the same problem. There is another conversation happening on the site with the same issues.

    I don't use pop to get my gmail email. I have an automatic forward to my blackberry email address. t's been working fine for 1 year now. This has only happen in the last week or so.

  4. #4
    wingnutsglory's Avatar
    wingnutsglory no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    14

    Re: Strange Gmail problem

    Wild. Could you post the link to the other thread? I've tried to find it and can't for some reason...

  5. #5
    8800bruin's Avatar
    8800bruin no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    109

    Re: Strange Gmail problem

    Same thing here. Opened a case with RIM yesterday. When we were troubleshooting trying to figure it all out, we noticed while composing the message in gmail, if we convert it to plain text and then convert it back to rich text the message is sent nad the blackberry receives it perfectly. Gmail must have added some new HTML tags which cause this issue.

  6. #6
    wingnutsglory's Avatar
    wingnutsglory no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    14

    Re: Strange Gmail problem

    Did they mention how/when it might be fixed?

  7. #7
    bcbbanga4l's Avatar
    bcbbanga4l no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    24ac973e
    Posts
    1,265

    Re: Strange Gmail problem

    ~via BB (wap.pinstack.com)~

    Well let me just add this in cause it might be related. Lateley when I check my email from a pc ,d I reply to one I start typong a message and then before io foinnish a sentence it reverts back to the begining of the sentnvem. On my gmail app it works fine

  8. #8
    8800bruin's Avatar
    8800bruin no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    109

    Re: Strange Gmail problem

    Quote Originally Posted by wingnutsglory
    Did they mention how/when it might be fixed?
    No sorry. If I get any updates from them, I'll post them here.

  9. #9
    wingnutsglory's Avatar
    wingnutsglory no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    14

    Re: Strange Gmail problem

    Give this issue a test. It seems to be fixed now....

  10. #10
    8800bruin's Avatar
    8800bruin no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    109

    Re: Strange Gmail problem

    We just tested and it's confirmed, problem is been fixed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •