Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

If you keep your phone on silent or vibrate, it takes away the tone. However, ... BlackBerry Curve forum

  1. #16
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995

    Advertisement



    If you keep your phone on silent or vibrate, it takes away the tone. However, if you have your phone on normal, loud or anything else, the tone will always be there... unfortunately.

  2. #17
    lanycfluteguy's Avatar
    lanycfluteguy no está en línea Stack level 1
    Join Date
    Jan 2008
    PIN/ID
    244A4F6C
    Posts
    1
    Try using the QUIET profile. You are still able to set each ringtone to any volume you choose. This is the only profile, other than the OFF profile, where the series of beeps that sound when pressing a speed dial key are not audible......at least that I am aware of... please correct me if im wrong.

  3. #18
    mjwood0's Avatar
    mjwood0 no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    Ask Me!
    Posts
    907
    This never happened on my Pearl and I noticed them instantly on my Curve. Doesn't seem to happen in quiet mode though.

    It's pretty annoying as i hold down "1" to dial voicemail -- therefore, every time I check it I get a series of beeps. I really wish I could eliminate them from the Normal profile.
    As always, just my opinion...
    mjwood0 (at) pinstack (.) com
    Remove PTT | OS Upgrade

  4. #19
    lonestarbuzz's Avatar
    lonestarbuzz no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    60
    haha. it's funny what annoys us. i really like those tones!

  5. #20
    mjwood0's Avatar
    mjwood0 no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    Ask Me!
    Posts
    907
    I don't mind them unless I'm at work. I wish I could selectively disable them I guess!

    ~via BB (wap.pinstack.com)~

  6. #21
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331
    Quote Originally Posted by mjwood0 View Post
    This never happened on my Pearl and I noticed them instantly on my Curve. Doesn't seem to happen in quiet mode though.

    It's pretty annoying as i hold down "1" to dial voicemail -- therefore, every time I check it I get a series of beeps. I really wish I could eliminate them from the Normal profile.
    That would be nice, another menu option to toggle this on/off would do it.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •