Results 1 to 11 of 11

Is anyone else having this issue. I have 8330 running 4.5 and when I answer ... BlackBerry Curve forum

  1. #1
    armenvzw's Avatar
    armenvzw no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    142

    speakerphone comes on for few sec when answer

    Advertisement



    Is anyone else having this issue. I have 8330 running 4.5 and when I answer it turns on the speakerphone for a second at least then off. I don't know what's up with that. Any help?
    VZW STORM 9530

  2. #2
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    This is a 4.5 glitch that we all seem to be waiting on a fix.~via BB (wap.pinstack.com)~

  3. #3
    armenvzw's Avatar
    armenvzw no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    142
    Quote Originally Posted by moderncowboy View Post
    This is a 4.5 glitch that we all seem to be waiting on a fix.~via BB (wap.pinstack.com)~
    Ohh that's what I thought because I don't remember it doing that on 4.3.

  4. #4
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Its like a delay between ringing through speaker phone to switching to speaker for the actual call.....it is a bit annoying at times.

    ~via BB (wap.pinstack.com)~

  5. #5
    Smurf2598's Avatar
    Smurf2598 no está en línea Themes Expert
    Join Date
    Jan 2007
    PIN/ID
    320FE245
    Posts
    794
    mine started as soon as i added vringo on my fone the 4.5 accepted the call normally then poof this app made that start happening.. lol its annoying at times but hey at least u can answer the call
    [FONT=Trebuchet MS]~~ J. SMURF <~~[/FONT]

    BBThemesUnltd
    --- My Site
    Follow me on Twitter
    @JSmurfy
    @BBThemesUnltd

  6. #6
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Mine has done this since upgrading to 4.5 and I do not have Vringo.
    New User? - Read the NEW USERS GUIDE

  7. #7
    armenvzw's Avatar
    armenvzw no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    142
    Quote Originally Posted by KalebsDad78 View Post
    Mine has done this since upgrading to 4.5 and I do not have Vringo.
    Same here. I'm not downgrading though. Maybe a fix will come out.

  8. #8
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    I have had it with all three 4.5 versions I have used, 4.5.0.77, .89, and .97 so don't waste your time trying .89 or .97 thinking they will fix it. Just a little FYI
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  9. #9
    armenvzw's Avatar
    armenvzw no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    142
    i guess there is still no fix for this out there??
    VZW STORM 9530

  10. #10
    ifemme's Avatar
    ifemme no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    19
    I did the same s azstar... no fix but I still prefer .97
    "Do or do not, there is not try."

    ifemme

  11. #11
    clarkkent51ny's Avatar
    clarkkent51ny no está en línea Themes Pro
    Join Date
    Nov 2007
    PIN/ID
    305DA705
    Posts
    4,982
    Yeah all you guys are saying 4.5. But let it be known I also have .97 and it still does it so guess we just have to wait for the fix.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •