Results 1 to 5 of 5

I used to be able to get my emails forwarded to my phone from anywhere ... BlackBerry Curve forum

  1. #1
    Duy519's Avatar
    Duy519 no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    23F08D5E
    Posts
    40

    Something wrong with my phone connection...

    Advertisement



    I used to be able to get my emails forwarded to my phone from anywhere but now I can only get it when I get home and in the range of my wireless network. I'll come home from work and my phone would go crazy vibrating making up for all the emails I didn't receive earlier in the day.

    I used to be able to run facebook mobile application without any problem and now I can't, no matter where I am at.

    I used to be able to browse the internet and view websites without any problem but now I can't, no matter where I am at.

    Can anyone help me? I have no idea what I did. I tried resetting my phone many many times because thats the only solution I really know and I use it to diagnose everything... lol

    I appreciate the help and I thank you in advance.

  2. #2
    jkai2188's Avatar
    jkai2188 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    752
    what you should do is back up your contacts usng desktop manager. then completely wipe your blackberry. after you restore your contacts, and only your contacts re-do all your email settings and go through it that way. thats gonna be the quickest route. but it should work. (because your not keeping any settings on the phone, only your contacts)

    good luck

    ~via BB (wap.pinstack.com)~

  3. #3
    islandpinoy's Avatar
    islandpinoy no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    2884AE28
    Posts
    127
    Have you tried resending your service books and registering to your network via host routing table?
    ***RIP<3MD***

  4. #4
    jkai2188's Avatar
    jkai2188 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    752
    Quote Originally Posted by islandpinoy View Post
    Have you tried resending your service books and registering to your network via host routing table?
    hes gettng his service books but only when connected to wifi... so thats an issue thats to do with settings, my 8120 did that... it sucks... cuz tech support ended up trying everything they could think of... none of that was working. and when i finally gave up i backed-up, wiped, and it was like it never happened... there might be another way to fix it though. i just havent found one yet

  5. #5
    Duy519's Avatar
    Duy519 no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    23F08D5E
    Posts
    40
    How do I wipe my blackberry?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •