Results 1 to 6 of 6

Well the title says it all, when I go to click on my pinstack app ... BlackBerry Curve forum

  1. #1
    Instantz's Avatar
    Instantz no está en línea Stack level 3
    Join Date
    Sep 2008
    Posts
    219

    Some type of error

    Advertisement



    Well the title says it all, when I go to click on my pinstack app to direct me straight to the website it comes up with some error where I have to contact my service provider about. And it also does the same thing with rss feeds when I would like to read the full article.

    Anyone sure or know of what I am talking about? And I will post tomorrow sometime telling more about it or what it fully says thanks.
    -MOTO*DROID- *Verizon Wireless*

  2. #2
    Instantz's Avatar
    Instantz no está en línea Stack level 3
    Join Date
    Sep 2008
    Posts
    219
    Alright here is what it specifically says when I try to do it.

    Your device does not currently have any Browser Configurations Service Book Entries.

    Please contact your service provider to enable the Browser on your device.


    That is what comes up.
    I mean I can go to other websites if I type them in and so on.
    -MOTO*DROID- *Verizon Wireless*

  3. #3
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Try resetting your device first (battery pull). If that doesn't work, re-send service books from your BIS account or e-mail settings on your device.

  4. #4
    Instantz's Avatar
    Instantz no está en línea Stack level 3
    Join Date
    Sep 2008
    Posts
    219
    I tried the battery pull and ill try the second thing you said right now~via BB (wap.pinstack.com)~

  5. #5
    Instantz's Avatar
    Instantz no está en línea Stack level 3
    Join Date
    Sep 2008
    Posts
    219
    Alright it worked, thanks man!~via BB (wap.pinstack.com)~

  6. #6
    bajanbastard's Avatar
    bajanbastard no está en línea Stack level 4
    Join Date
    May 2008
    Posts
    510
    Re-sending the service books should fix the problem.
    Device history: 8100 > 8320 > 8900 & 9530. Keep crackin'

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •