Results 1 to 3 of 3

So that I can use my Curve in my Range Rover I need to downgrade ... BlackBerry Curve forum

  1. #1
    KSGranite's Avatar
    KSGranite no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    72

    Software Downgrade ??

    Advertisement



    So that I can use my Curve in my Range Rover I need to downgrade the software in my Curve. Apparently, it's 4.2.2.146 and the Range Rover only copes with 4.2.2.144 - the dealer tells me that it should be easy enough to do. Does anyone have any advice ? Where do I get the software and is it installed via Desktop Manager ? Any help much appreciated.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    If it'll work with an earlier version, you can get the OS from here.

  3. #3
    KSGranite's Avatar
    KSGranite no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    72
    I can't see anything earlier then 4.2.2.146 ? There are only two downloads - the one I have and 4.5.0.81............ I'm assuming something starting 4.5 is newer than 4.2 ?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •