Results 1 to 5 of 5

Hello all, I'm having a serious issue upgrading to 1.7. No matter how I try ... BlackBerry Curve forum

  1. #1
    quiche's Avatar
    quiche no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    189

    Serious issue trying to upgrade to Facebook 1.7

    Advertisement



    Hello all,

    I'm having a serious issue upgrading to 1.7. No matter how I try to install, whether it be through the app store, installing through the BB browser or through the BB website, which gives me the option to install by plugging my BB directly into my computer, my BB restarts and I get a 552 error. I've reinstalled my software at least 5 times. Any ideas?

    BTW: T-Mobile OS .231
    Last edited by quiche; 10-17-2009 at 06:26 PM. Reason: Added Carrier and OS

  2. #2
    quiche's Avatar
    quiche no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    189
    Issue resolved!
    It seems that the 8th time was the charm. For some reason, something on my sd card was interfering with the download. I can't figure out what, but removing the card allowed the download without the 552 error.

  3. #3
    s4berry's Avatar
    s4berry no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    256
    Thx for the heads up. I still have the leaked 1.6. Is 1.7 any good? Stable?

  4. #4
    quiche's Avatar
    quiche no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    189
    So far, so good.

  5. #5
    s4berry's Avatar
    s4berry no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    256
    Thx, and oops, just saw the 1.7 post at: http://forums.pinstack.com/f227/face...wnload-114977/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •