Results 1 to 3 of 3

This only happens when I'm in areas with little to no coverage and it only ... BlackBerry Curve forum

  1. #1
    bs265104's Avatar
    bs265104 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    14

    Semi-random reboots

    Advertisement



    This only happens when I'm in areas with little to no coverage and it only happens sometimes. When it can't find a good signal through any of the networks (EDGE, GSM, edge) the phone will shut off, come back on with the little hour glass in the middle, the little hour glass will circle for a few minutes, and then the normal homepage will come up. After that it will either: a) if a good enough signal is found it will be normal until it loses signal and goes through all the networks, then it will repeat the whole process -or- b) if a signal still can't be found right away it will repeat the whole thing over until it can find a signal. Has anyone else experienced anything like this? Is there a quick fix or a function to not have it reboot when it encounters this situation? Like I said it only happens sometimes, but usually when I'm in the middle of doing something

  2. #2
    GBallew's Avatar
    GBallew no está en línea Stack level 5
    Join Date
    Apr 2007
    PIN/ID
    2404b3a8
    Posts
    1,488

    Re: Semi-random reboots

    Sounds less like it's caused by lack of reception and more like a faulty phone. There could be something wrong with the phone that makes it seem like you have little coverage, but in fact you could have little coverage because of the rebooting. I'd take it back to the store you got it from if it's been within 30 days and get it replaced.
    Cingular is now the new at&t

  3. #3
    bs265104's Avatar
    bs265104 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    14

    Re: Semi-random reboots

    I've upgraded to the new Optus OS to see if maybe it was a software issue but it's still doing it, more frequent actually. I find it hard to believe there's a problem with the phone because its literally 3 days old. Does anyone else have any suggestions? Is there an adjustable setting to where if it doesn't find a network, it just keeps searching and not rebooting? This is the only complaint I have so far with this thing and it's extremely annoying.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •