Results 1 to 7 of 7

I was messing with some settings the other day on my ATT 8310 trying to ... BlackBerry Curve forum

  1. #1
    mbranscum's Avatar
    mbranscum no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    2161A8BC
    Posts
    255

    Screwed up some settings..please help

    Advertisement



    I was messing with some settings the other day on my ATT 8310 trying to get it to work with a non-BB sim card and I screwed some stuff up I think. Now with my sim back in it, edge shows in small letters and I cannot connect the browser to the internet. I have a BIS account.

    Is there a way I can reset defalt settings or what do I need to do. I'm not sure what I changed.

    Push mail is working fine...I cannot log into Jivetalk or browse the internet, other than Medianet sites.
    Last edited by mbranscum; 01-03-2008 at 12:44 AM.
    Follow me on Twitter

    Cool Smartphone User Guy

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Screwed up some settings..please help

    resend service books first, from your account. see if that helps with the browser/connection issues.

  3. #3
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: Screwed up some settings..please help

    go to Options \ Adv. Options \ Host Routing Table and re-register on the network (hit menu and select register)
    then log into BIS and re-send service books to your device. see if it helps...
    it shouldn't be anything major
    ~A BlackBerry without a data plan is just a berry without the crack.~
    Links to common questions.

  4. #4
    mbranscum's Avatar
    mbranscum no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    2161A8BC
    Posts
    255

    Re: Screwed up some settings..please help

    Thanks. I registered the network and resent the service books from the website (I cannot log in on my BB), but never got confirmation emails on either. Edge goes from small to all caps, but mainly stays at small letters. I also logged into my account and confirmed that BIS is active. Again, I can receive emails.

    Any other suggestions? Thanks.
    Follow me on Twitter

    Cool Smartphone User Guy

  5. #5
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: Screwed up some settings..please help

    have you pulled out the battery?

  6. #6
    mbranscum's Avatar
    mbranscum no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    2161A8BC
    Posts
    255

    Re: Screwed up some settings..please help

    Quote Originally Posted by glehman85 View Post
    have you pulled out the battery?
    Yes, that didn't help. I can't figure out why I am not getting the registration confirmation when I resend it. I did get it initially, earlier tonite.
    Follow me on Twitter

    Cool Smartphone User Guy

  7. #7
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: Screwed up some settings..please help

    it could be a network issue, do you have any other phones you could test that theory with?
    ~A BlackBerry without a data plan is just a berry without the crack.~
    Links to common questions.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •