Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Whenever I send email, I get a copy of it in the INBOX. How do ... BlackBerry Curve forum

  1. #1
    ashley_bc's Avatar
    ashley_bc no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    18

    Remove SENT mail in INBOX

    Advertisement



    Whenever I send email, I get a copy of it in the INBOX. How do you get rid of it?
    I don't mean I RECEIVE a copy, but the device itself makes a copy and place it
    immediately in the INBOX. And since I BCC all my emails, I get TWO "sent" copies
    one made by Blackberry, one I sent myself.

    I wanna know how to STOP blackberry from making a sent copy in the Inbox.
    Atleast put it somewhere else you know?


    8320

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Remove SENT mail in INBOX

    If you're using Gmail then you need to Setup a filter in your BIS account.

    From: youraddy@gmail.com
    check the box to no forward a copy to your device.

    That should solve your problem if you're using gmail.

  3. #3
    ashley_bc's Avatar
    ashley_bc no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    18

    Re: Remove SENT mail in INBOX

    Its not coming from the email server. It is made by the phone itself internally. It has the "check" mark after you send it.

  4. #4
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Remove SENT mail in INBOX

    ~via BB (wap.pinstack.com)~

    So are you using gmail?

    I understand that its made by the phone. But if your composing using gmail its going to come from the gmail server.

    Its the way gmail works. All gmail is is on big folder with tags to seperate things. So if you compose an email on you BB essentially when you send it all gmail does is tag it as a sent message. You blackberry doesn't recognize this and sees a new email in that GREAT big folder and sents it to you.

    So trust me follow the directions above and it will get rid of it.

  5. #5
    snoo's Avatar
    snoo no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    1

    Re: Remove SENT mail in INBOX

    inbox.. options .. general options .. hide sent messags 'yes'

  6. #6
    ashley_bc's Avatar
    ashley_bc no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    18

    Re: Remove SENT mail in INBOX

    Quote Originally Posted by snoo View Post
    inbox.. options .. general options .. hide sent messags 'yes'

    that's it.

    fixed
    -------
    thanks

    ::kiss::
    Last edited by ashley_bc; 12-28-2007 at 06:39 AM. Reason: Automerged.

  7. #7
    grassjelly's Avatar
    grassjelly no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    1

    Re: Remove SENT mail in INBOX

    Thanks for the Tip (Snoo) having the same problem but could never figure out how to solve the problem.

  8. #8
    reverendbingo's Avatar
    reverendbingo no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    2

    Sent messages

    Hi there.

    I have been looking for a solution to this problem for weeks! I have a Gmail account and am using POP to send messages to my Blackberry 8310. However, like everyone else, as soon as I sent a Gmail email (even from my PC), a copy is sent to my inbox. I have tried everything, even the instructions above to say Yes to 'Hide Sent Messages', but it hasn't worked. There must be something else I need to do. :-( :-(

    The Rev

  9. #9
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    Quote Originally Posted by reverendbingo View Post
    Hi there.

    I have been looking for a solution to this problem for weeks! I have a Gmail account and am using POP to send messages to my Blackberry 8310. However, like everyone else, as soon as I sent a Gmail email (even from my PC), a copy is sent to my inbox. I have tried everything, even the instructions above to say Yes to 'Hide Sent Messages', but it hasn't worked. There must be something else I need to do. :-( :-(

    The Rev
    Are you follwing the directions in the second post? You needed to sign into your BIS account and filter it from there.

  10. #10
    NickB2005's Avatar
    NickB2005 no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    151
    Reddog I didn't understand the filter part? I tried logging in, but then it just got wicked confusing and I didn't know what to do.

  11. #11
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    So you're with AT&T and you're signing in here: AT&T BIS Right?

    Then when you're in there select your Gmail account and add a filter.

    From: youraddy@gmail.com (change to your address)
    check the box to no forward a copy to your device.

    That should solve your problem if you're using gmail.

  12. #12
    NickB2005's Avatar
    NickB2005 no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    151
    OK I think I might've done it.

  13. #13
    surfwmn7's Avatar
    surfwmn7 no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    35
    I have a similar complaint. A few days ago my firm wiped my blackberry for updates. I have the option of "hide sent mail" to no. Because prior to them wiping it only showed sent mail that I sent from my blackberry. Now it is showing sent mail on my blackberry that I sent from my desktop. It never did it before. I downloaded the software to enable me to have a separate inbox for my BES mail from my att mail so they are not jumbled together... could this be the problem?

    I only want to see emails that I have sent from my blackberry on my blackberry... not every email I send from my desktop.

  14. #14
    ssaroop's Avatar
    ssaroop no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    31
    For some reason when I try to log into my BIS account... it says my login is invalid... then when I click on the "lost password" and type in my PIN... it says that my account does not exist... I'm on the Rogers network and have an unlocked AT&T phone

  15. #15
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    Did you ever link the pin on your phone to your rogers bis account? Online?

    ~via BB (wap.pinstack.com)~

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •