Results 1 to 4 of 4

I have both BES and BIS on my beloved Curve... for some reason I suddenly ... BlackBerry Curve forum

  1. #1
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273

    Reinstalling BES - ? Can't SEND a reply...

    Advertisement



    I have both BES and BIS on my beloved Curve... for some reason I suddenly am unable to send a reply to any BES msg. I type the reply out, but there is no option to SEND that reply.

    My Sys Admin has resent me another activation password - so, I'd like to know should I be deleting something (service books or something like that) before I try a new Enterprise Activation... again, i'm getting mail, just can't send replies...

    Thnx for the assistance in advance -


    ------------
    ~ jscott
    iPhone 3G & BOLD



  2. #2
    jestar15's Avatar
    jestar15 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    400DD044
    Posts
    95

    Re: Reinstalling BES - ? Can't SEND a reply...

    If you're not able to compose and send, I would have the BES Admin check the Send As permissions on the BES, there was a huge problem with this a few months back that was caused by a MS Hotfix for Exchange. I would have them stop and re-start the BB Router Services on the BES.

  3. #3
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273

    Re: Reinstalling BES - ? Can't SEND a reply...

    I appreciate the input, but it can't be that big a deal... it appears to be just me having the issue in an outfitl over over 1000 folks with likely 400 BB deployed.

    I've seen this "no send for a reply" issue on the stacks b4 - but, never a resolution to it...

    any others?


    ------------
    ~ jscott
    iPhone 3G & BOLD



  4. #4
    fritter's Avatar
    fritter no está en línea Stack level 5
    Join Date
    Jul 2006
    PIN/ID
    Ask Me!
    Posts
    942

    Re: Reinstalling BES - ? Can't SEND a reply...

    it effects only people with admin right to the network (domain)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •