Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

When from a Tmobile store, changed my sim card&wholla it seems to be working initially..able ... BlackBerry Curve forum

  1. #16
    adr2008's Avatar
    adr2008 no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    9

    Advertisement



    When from a Tmobile store, changed my sim card&wholla it seems to be working initially..able to received&make call...however, when we were inside my house in the first floor my wife's BB pearl as well as my BB curve could not make&received calls hen when we went on the 2nd floor the phone starts to work able to call&received calls..i really dont know what happened but im grateful everything now is working good..

  2. #17
    bbgreg's Avatar
    bbgreg no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    1
    Are you on WiFi at home? I was having this same problem, but only at home, so I disabled WiFi - hasn't happened again...not sure why.

  3. #18
    astaroth40's Avatar
    astaroth40 no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    1
    happened to my blackberry 8320 but it might help some of you

    go to manage connections and click on turn all connections off
    the just restore the connections and it should work


    astaroth40

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •