Results 1 to 3 of 3

I have v4.2.2.180 (platform 2.5.0.36) is that old? do I need to upgrade?... BlackBerry Curve forum

  1. #1
    brettxw's Avatar
    brettxw no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    Ask
    Posts
    504

    Quick OS version question

    Advertisement



    I have

    v4.2.2.180 (platform 2.5.0.36)

    is that old? do I need to upgrade?

  2. #2
    siccmade's Avatar
    siccmade no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    687

    Re: Quick OS version question

    ~via BB (wap.pinstack.com)~thats the newest for 8320 on tmo

  3. #3
    eduardog21's Avatar
    eduardog21 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    215C7A2A
    Posts
    125

    Re: Quick OS version question

    Lastest OS: BB 8320 4.2.2.184 (Chinese, Singapore Telecom) This version is the latest but I haven't seen any differences between the 180 version and the 184 version so there is no point to update unless you just need to have the latest updates. I know I'm like that sometimes.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •