Page 2 of 2 FirstFirst 12
Results 16 to 26 of 26

food = goooood... BlackBerry Curve forum

  1. #16
    fatsoomeed's Avatar
    fatsoomeed no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    24AA7EFA
    Posts
    176

    Advertisement



    food = goooood
    Titanium 8900
    PIN: 24AA7EFA
    OS: 5.0.0.348


    Past Devices:
    8100, 8800, 8320

  2. #17
    somestone's Avatar
    somestone no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    78
    Quote Originally Posted by dklimah View Post
    Theres this great hot dog stand over by me and they have a wicked gyros. its to die for....literally.
    Lol hot dogs sound good

  3. #18
    WhitePearlPXL's Avatar
    WhitePearlPXL no está en línea Stack level 4
    Join Date
    Jul 2007
    Posts
    642
    ~via BB (wap.pinstack.com)~
    I had rebooting problems on 2 installs until I finally traded my curve in for a new one (I was under warranty).

  4. #19
    somestone's Avatar
    somestone no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    78
    ~via BB (wap.pinstack.com)~i've been hearing about these problems with resets and stable OS's any advise moderators?

  5. #20
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770
    if you don't feel like taking chances then just wait for your carrier to officially release the OS...otherwise you can check many threads here on the pros/cons of upgrading and make your decision based on what others have experienced...you can always go back to 4.2 is you don't like 4.5 or it doesn't like your phone...happy Stacking

  6. #21
    Usarmyaircav's Avatar
    Usarmyaircav no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    49
    So upgraded last night from .52 (beta) to .69.
    Install failed. I was scared!!!!. I told myself to stay calm. pulled the battery and it came back at .52. I had renamed the vendor.xml, so that wasn't it. On remembering other comments about SD cards, I removed mine, (which I had formatted at .52) and re-ran the install. IT WORKED!!!!!!!!!!!!!!!!!!.
    Put the SD card back in and everything is working fine so far, made a couple of calls etc. I had to tell it my wlan settings, but then it saw them and said "oh yeah I remember that lan" .... really it did
    seems to be running good!
    I am at 22,963,104, I have xplayer, 2 themes, maybe 3 ringtones (300k each?) only bb messenger (although I haven't used it yet), I will keep an eye on the mem throughout the day.
    Last edited by Usarmyaircav; 08-05-2008 at 09:29 AM. Reason: cleaned up typing :)

  7. #22
    dj flyy's Avatar
    dj flyy no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    244ac444
    Posts
    231
    ~via BB (wap.pinstack.com)~

    I'm thinking about going back to the 4.5.52, after I had a bunch of reset problems.

    What are the procautions people are taking when moving (I'm on TMO) with an 8320.

    Removing memory card? Anything else?

    --
    dj flyy

  8. #23
    dklimah's Avatar
    dklimah no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    ASK ME
    Posts
    422
    ~via BB (wap.pinstack.com)~i have tmo. I would suggest to take the sd card out, leave yhe phone plugged in to the usb after installing if you see the hour glass (may last for 20 mins), and a bat pull afterwards. That helped. It may be feasible to get rid of third party apps and reinstall with the 4.5. I believe that's causing the majority of the problems.

  9. #24
    dj flyy's Avatar
    dj flyy no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    244ac444
    Posts
    231
    Quote Originally Posted by dklimah View Post
    ~via BB (wap.pinstack.com)~i have tmo. I would suggest to take the sd card out, leave yhe phone plugged in to the usb after installing if you see the hour glass (may last for 20 mins), and a bat pull afterwards. That helped. It may be feasible to get rid of third party apps and reinstall with the 4.5. I believe that's causing the majority of the problems.

    Thanks, dklimah.

    I'll let you know how this goes

    --
    dj flyy
    dj flyy

  10. #25
    szumlanski's Avatar
    szumlanski no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    58
    Quote Originally Posted by dklimah View Post
    ~via BB (wap.pinstack.com)~i have tmo. I would suggest to take the sd card out, leave yhe phone plugged in to the usb after installing if you see the hour glass (may last for 20 mins), and a bat pull afterwards. That helped. It may be feasible to get rid of third party apps and reinstall with the 4.5. I believe that's causing the majority of the problems.
    I upgraded from .52 to .69. I didn't take the SD card out, did a regular upgrade with backup. No problems at all. These are things I had to do after the reinstall. Of course, this is dependent on what 3rd party apps you have installed.

    1. Accept license agreements again on 3rd party software.
    2. Enter APN setting.
    3. Lost all Maratick list items.
    4. Reenter Windows Live Messenger credentials.
    5. Reenter Viigo credentials.
    6. Go through the VLingo setup again.
    7. DocumentsToGo was an issue because the upgrade to .69 will delete SheetsToGo because the module does not exist on your computer (got it by upgrading OTA). When you try to upgrade DTG after the .69 install, it will not upgrade because it already has 1.002 installed for the other apps. The solution is to delete DTG from the BB, reinstall it with Desktop Manager (which installs 1.000), and upgrade DTG to 1.002 OTA. Voila - you will have SheetToGo again.


    As far as performance, I honestly haven't noticed much change from .52. I still get a lot of hourglass waits. However, that could be becuase I have applications taking up almost all of my free space. When will RIM let us make our own decisions about security and allow 3rd party apps on the SD card?!

  11. #26
    dklimah's Avatar
    dklimah no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    ASK ME
    Posts
    422
    ~via BB (wap.pinstack.com)~anytime. Don't freak if it don't work the first time. Give yourself some extra time just in case something goes wrong and use pinstack to help you solve the issues. Good luck installing!!!!!!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •