Results 1 to 11 of 11

Hello everyone.. I just noticed that on my 10 day old 8900 that the anti-glare ... BlackBerry Curve forum

  1. #1
    flyatiger's Avatar
    flyatiger no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6

    Question for other 8900 owners..

    Advertisement



    Hello everyone..

    I just noticed that on my 10 day old 8900 that the anti-glare coating on the camera lens is defective. It looks like it was half worn away ( I know it was not ) or most likely a defect from the factory. I don't want to be to picky but I want the camera to be the best it can be.

    If anyone can look at their camera lens at an angle and see if the coating is complete or it looks like it is worn away. It might look like it is just smudged but the smudge won't clean off.

    Thanks for your help.

    Jon

  2. #2
    ssnxp's Avatar
    ssnxp no está en línea Device Pro
    Join Date
    Jul 2007
    Posts
    1,679
    I do not see anything on my lens. The whole thing looks clear to me. You may have to exchange it if it bothers you.
    -Tim

  3. #3
    lovin2act's Avatar
    lovin2act no está en línea Stack level 4
    Join Date
    Sep 2007
    Posts
    796
    mines clear looking too...nothing looks worn
    The very existence of flamethrowers proves that sometime, somewhere, some1 said 2 thmslvs "U knw, I really want 2 set those people over there on fire, but I'm just not close engh to get the job done".

  4. #4
    Maximus's Avatar
    Maximus no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    Ask
    Posts
    132
    Looks good here.

  5. #5
    exene's Avatar
    exene no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    21d984e7
    Posts
    114
    Mine looks good as well. I would suggest backing everything up and exchanging it. If it doesn't take pictures it is probably defective.
    ~via smartphone mobile.pinstack.com~

  6. #6
    s4berry's Avatar
    s4berry no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    256
    Mine is clear.
    ~via smartphone mobile.pinstack.com~

  7. #7
    mDRagON-'s Avatar
    mDRagON- no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    215c161f
    Posts
    372
    So far it's all good here.
    "It’s been a long time coming, but tonight, because of what we did on this day, in this election, at this defining moment, change has come to America". - Barack Obama

    www.twitter.com/waydavis

  8. #8
    flyatiger's Avatar
    flyatiger no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6
    Thank you everyone for your replies so far..

    It looks like what I have on mine is a real defect and it might be worth it get them to swap it out.

  9. #9
    flyatiger's Avatar
    flyatiger no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6
    Thanks again for everyones help..

    One last important question for you.

    I rubbed the camera lens firmly with a micro fiber cloth and I was able to remove the coating or smudge? from the lens.

    If you can look at the glass face of the camera lens and let me know if it clear or has a purple/red tint to it. If it has a tint that would be the anti glare coating that mine doesn't have anymore, I will have them swap it out.

    The reason I am asking for your help and not going to look at one at the store is that they are back ordered at the store and will not have any for at least a few days.

    Thanks and take care...

  10. #10
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Wasn't until I read this that I even looked @ the lens.
    Difficult to decribe, but mine is darker, yet has what can only be described as torn looking edges around the lens.
    I should be concerned but pics look ok, so I'll live. I can't say I see any tint, just looks like a film that has worn away a bit.
    ~via smartphone mobile.pinstack.com~

  11. #11
    HotCelica's Avatar
    HotCelica no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    Ask Meh
    Posts
    305
    I just noticed this with my camera. I have to lower my camera settings to take a pic and send it to the ball and chain but I went to snap a pic today and it was blurry. So I checked the settings and all highest settings. Cleaned the lens and noticed the reddish-purple tint that seems to be tearing away slowly. I cleaned it more and some of it got wiped away. Called T-Mobile and they are sending me a new device.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •