Results 1 to 4 of 4

Hey all, I upgraded to 5.0 and just got it installed. So far all is ... BlackBerry Curve forum

  1. #1
    mattdiano's Avatar
    mattdiano no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    19

    Protocol not supported...different URL

    Advertisement



    Hey all, I upgraded to 5.0 and just got it installed. So far all is well, except when I open my browser I get "The protocol specified is not supported by the handheld. Please try a different URL."

    Can anyone help me with this?

    Thanks in advance for your help, the Stackers ROCK!!!!!!!!!!!

  2. #2
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    See if the address is correct. May have an extra "." Or something added @ the very beginning or somewhere in between. That's the only time I've seen that.
    ~via smartphone mobile.pinstack.com~

  3. #3
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    Have you gone through the 5.0 beta thread, there's several browser related issues discussed there... Most of them have to do with service books...
    ~via smartphone mobile.pinstack.com~

  4. #4
    mattdiano's Avatar
    mattdiano no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    19
    Thanks, I appreciate your help, and sorry for the redundant post, I searched threads and could not find this subject where it related to the 8900, got the problems solved. Pinstack to the rescue, as usual!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •