Results 1 to 8 of 8

Hey, I'm having a problem when sending a text. I get a red X saying ... BlackBerry Curve forum

  1. #1
    homwilson's Avatar
    homwilson no está en línea Stack level 1
    Join Date
    Jan 2008
    PIN/ID
    24A9D59F
    Posts
    4

    Problem with SMS - on TMo 8320

    Advertisement



    Hey,

    I'm having a problem when sending a text. I get a red X saying it's a 'Protocol error' underneath. Can anyone advise? Thanks!

  2. #2
    homwilson's Avatar
    homwilson no está en línea Stack level 1
    Join Date
    Jan 2008
    PIN/ID
    24A9D59F
    Posts
    4
    Oh btw, I have an unlimited BB data and texting plan. I receive texts without a problem, just sending texts is an issue.

  3. #3
    rashard's Avatar
    rashard no está en línea Device Pro
    Join Date
    Mar 2008
    PIN/ID
    208FBA40
    Posts
    1,201
    I get the red X whenever I try to send, and dont have service in the area ( my back yard... but front yard works fine
    It takes many professionals versed in many different area's to help the masses, I am just a single drop in that pool.

    BXXXX[:::::::::::::::::::::::::::>


  4. #4
    danger872's Avatar
    danger872 no está en línea Stack level 3
    Join Date
    Aug 2006
    PIN/ID
    2401D9F3
    Posts
    151
    Same here(I just confirmd from a tmo rep that around the NY area service is down)....I am on my blackberry now but dunno how long will it stay put for..I have a blackberry 8800
    ~via BB (wap.pinstack.com)~

  5. #5
    danger872's Avatar
    danger872 no está en línea Stack level 3
    Join Date
    Aug 2006
    PIN/ID
    2401D9F3
    Posts
    151
    Crazy how I had no service when I was on chambers, but got sme service on broadway
    ~via BB (wap.pinstack.com)~

  6. #6
    candigrl73's Avatar
    candigrl73 no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    26D70D4B
    Posts
    74
    Yeah, I don't have any service on my pearl 8100 but still have service on my curve...hopefully this problem doesn last too long. via BB (wap.pinstack.com)~

  7. #7
    mew's Avatar
    mew
    mew no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    31
    Full EDGE bars here in Garment District. Can always use UMA if not.

    ~via BB (wap.pinstack.com)~

  8. #8
    evad310's Avatar
    evad310 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    41
    I had this EXACT same thing happen about a month ago. I could get e-mails and browse the internet, but no texts. They told me the service was down, but the next day they said it was back up. They tried everything from deactivating my account, so trying a new phone, a new SIM, re-sent all the service books, I was in TMO for 3 hours one day. They said that it should eventually come back and it did...4 days later. I got $50 knocked off my bill and 100 free mins for a year out of it. They said next time they would give me a new phone. Maybe it will happen again when the Bold come out?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •