Results 1 to 5 of 5

Hey Everyone, I had a pearl previously that I had my gmail account set up ... BlackBerry Curve forum

  1. #1
    amosrock's Avatar
    amosrock no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    47

    Problem With Personal Email Set Up...HELP!

    Advertisement



    Hey Everyone,

    I had a pearl previously that I had my gmail account set up on. When I got my curve my boss hooked up both to the computer and transferred everything over...my gmail account shows on my homescreen but I can't send or receive emails. I thought I could just delete the account and set it up again...but I can't find an option to delete it and I noticed I don't have the personal email set up icon anymore...I did recently go in and unlock my vendor themes and update the software to the downloadable OS from AT&T...though as far as I know that was the same OS that comes preinstalled.

    Is there any reason my Personal Email Setup would be gone? And what can I do to get my gmail working again?

    I read some places in the forums that said that some companies who use BES can disable personal email set up...but I know my company doesn't. So that couldn't be it...What should I do?

    Any help is greatly appreciated

  2. #2
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Problem With Personal Email Set Up...HELP!

    Could you personal email setup app just be hidden? Check by hitting the menu button and checking show all. Also it could be in the tools folder. If you are using a theme that has folders.

    Hope this helps.
    Rcbjr
    ~via My BB Curve (wap.pinstack.com)~

  3. #3
    amosrock's Avatar
    amosrock no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    47

    Re: Problem With Personal Email Set Up...HELP!

    yeah i already checked...its not hidden...and i'm using the t-mobile zen theme...no tools folder...

  4. #4
    amosrock's Avatar
    amosrock no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    47

    Re: Problem With Personal Email Set Up...HELP!

    so i went into the host routing table settings and re-registered my blackberry with the network...and about 15 new icons popped up including the personal email set up...so i think i'm good...thanks for your help though!

  5. #5
    iridemybike's Avatar
    iridemybike no está en línea Stack Professional
    Join Date
    Jun 2007
    Posts
    495

    Re: Problem With Personal Email Set Up...HELP!

    If that doesn't fix it then make sure that the pin for your new blackberry is the one showing on your BIS.

    Tucker

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •