Results 1 to 4 of 4

Hey all, I appreciate any input on this issue. OS is 4.5 on my 8320. ... BlackBerry Curve forum

  1. #1
    Corbishley's Avatar
    Corbishley no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    31

    problem with HTTP connection

    Advertisement



    Hey all,

    I appreciate any input on this issue. OS is 4.5 on my 8320. When trying to login into an app,when I submit my password I get the message: problem creating http Connection (ex java.io.IOException: Tunnel failed.

    Thoughts?

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Hi Corbishley,

    Is this a 3rd party app attempting to access the internet? If so, have you input your APN settings under TCP (in your options)?

    For TMO try APN: wap.voicestream.com
    leave username and password blank.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    Corbishley's Avatar
    Corbishley no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    31
    Hi gary. Thanks for the help. When I attempted to log in after adjusting that, I got the message: no customer found for credentials supplied.

  4. #4
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Now that sounds more like the application than your device. Are you trying to log into some sort of account? Do you mind sharing with us what application you are attempting to run?
    BlackBerry® Certified Support Specialist
    The Shark Tank

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •