Results 1 to 7 of 7

Hello Pinstackians, I have updated my AT&T 8310's OS to 4.5.0.81 and my emails looks ... BlackBerry Curve forum

  1. #1
    genzale's Avatar
    genzale no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    2

    Problem with HTML email

    Advertisement



    Hello Pinstackians,
    I have updated my AT&T 8310's OS to 4.5.0.81 and my emails looks like they did in 4.2. All text and no graphics. I have tried resending the service books/battery pulls a few times, to no resolve. Thank you all for your time.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Hello Genzale! Welcome to PinStack!

    Might want to try deleting and re-adding the e-mail accounts in BIS.

  3. #3
    mcupp77's Avatar
    mcupp77 no está en línea Stack level 1
    Join Date
    Dec 2006
    PIN/ID
    31852d2c
    Posts
    15
    That is what I did and after that worked great!!!!

  4. #4
    04Taco's Avatar
    04Taco no está en línea Stack level 3
    Join Date
    May 2008
    Posts
    113
    Also, make sure you go into messages>options>email settings and verify that Enable HTML Email is set to "Yes"

    If you don't have the option, the above procedures should take care of it.

  5. #5
    RayZ's Avatar
    RayZ no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,573
    Also you need to sometimes click the menu key and select "get images" and that should give you full HTML e-mail

  6. #6
    genzale's Avatar
    genzale no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    2
    Quote Originally Posted by RoGro View Post
    Hello Genzale! Welcome to PinStack!

    Might want to try deleting and re-adding the e-mail accounts in BIS.

    Hooray! That did the trick. Thank you all very much. You all just won a huge cash prize. Keep checking your mailboxes

  7. #7
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    LOL! Glad it worked out for you.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •