Results 1 to 6 of 6

I just got my new T-Mobile 8320 in the mail this morning. I ran the ... BlackBerry Curve forum

  1. #1
    AFireInsideSS's Avatar
    AFireInsideSS no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    1

    Problem with browser on new 8320...

    Advertisement



    I just got my new T-Mobile 8320 in the mail this morning. I ran the setup wizard and everything and it seems to be functioning well. I was able to pull up my wireless network and log in just fine and it now says that I am connected to it and shows UMA and everything. However, when I open the browser it takes me to the T Zones page and thats it. When I hit 'Go To' and type in any other address it gives me the error message "You do not have access rights to this site" I have tried multiple web pages all ending in the same result. The guy who sold it to me said that if I had the password to wireless accounts, that I wouldnt have to pay the extra 20 bucks a month to be able to get onto the internet.......


    Any Ideas?

  2. #2
    VZDubtk's Avatar
    VZDubtk no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    1,436

    Re: Problem with browser on new 8320...

    sounds kinda strnage like a filter or a block has been enabled
    I Unlock All Mobile Devices, questions just ask

  3. #3
    mike mike©'s Avatar
    mike mike© no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    48

    Re: Problem with browser on new 8320...

    did u git the blackberry umlimeted add on for 19.99?? u need that
    also make sure "data services" are on

  4. #4
    djdstar's Avatar
    djdstar no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    7

    Re: Problem with browser on new 8320...

    Give it a day. Mine didn't work right away...yet email and AIM did.

  5. #5
    agarza11's Avatar
    agarza11 no está en línea Stack level 1
    Join Date
    Sep 2007
    PIN/ID
    205c93f6
    Posts
    13

    Re: Problem with browser on new 8320...

    The Uma On The Curve Is A Known Issue! All You Need To Do Is Call Cust Care And Tell Them You Need To Talk To Bb Sopport>>> Tell Them To Try To Force The Bb Server Into Your Phone!

    Another Thing You Can Do Is : While On The Browser Go To Options And On Browswer Config: The Browser Should Be At (internet Browser) Not Wifi Or T Zones.

    You Can Change It And Then Save It! If It Keeps On Going Back To Wifi Or T Zones> Then Your Bb Server Is Not Right And You Need To Call Bb Sopport From T Mobile.

  6. #6
    agarza11's Avatar
    agarza11 no está en línea Stack level 1
    Join Date
    Sep 2007
    PIN/ID
    205c93f6
    Posts
    13

    Re: Problem with browser on new 8320...

    Hopefully That Can Fix Your Problem!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •