Results 1 to 13 of 13

I’m having problem with accessing wap site such as wap.mig33.com or wap.getjar.com and I‘m getting ... BlackBerry Curve forum

  1. #1
    kosin's Avatar
    kosin no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    71

    problem with accessing wap site's

    Advertisement



    I’m having problem with accessing wap site such as wap.mig33.com or wap.getjar.com and I‘m getting HTTP Error 502: Bad Gateway message. I did search forums but can’t find anything helping me. I did try different APN user names and passwords for my provider – AT&T, I did also hard reset my phone and still no results.

    Can anyone try to go to these wap sites on their phone just to make sure if they working?

    Does anyone have any other idea how to fix this “error 502” problem?
    Last edited by kosin; 02-19-2008 at 11:06 PM.

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: problem with accessing wap site's

    I have to ask do you have a data plan?

  3. #3
    kosin's Avatar
    kosin no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    71

    Re: problem with accessing wap site's

    yes I do...
    (unlimited - if it helps )

  4. #4
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: problem with accessing wap site's

    weird...I can access the sites.

    Are you accessing them with your BB browser? Or your WAP browser?

    I did find this HTTP error 502

  5. #5
    kosin's Avatar
    kosin no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    71

    Re: problem with accessing wap site's

    either one shows the same thing. but wait...
    BB Browser shows: "http error 503: service unavailable"
    wap browser shows: "http error 502: bad gateway"
    mini opera shows: "error! Could not locate remote server"

    following AT&T website https://www.wireless.att.com/support...nt=KB2880.html I have changed settings for my browser but this didn't help either...

    any idea what to do?

  6. #6
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: problem with accessing wap site's

    ~via BB (wap.pinstack.com)~

    So you've used the original APN settings right? Maybe try to resend your service books?

  7. #7
    baseballkyle's Avatar
    baseballkyle no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    ask me
    Posts
    222

    Re: problem with accessing wap site's

    try a battery pull and clearing your cache, then try again. stating the obvious i know, but many times this has for whatever reason solved similar issues for me

  8. #8
    kosin's Avatar
    kosin no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    71
    Quote Originally Posted by baseballkyle View Post
    try a battery pull and clearing your cache, then try again. stating the obvious i know, but many times this has for whatever reason solved similar issues for me
    Actually I did clean my cache and cookies about 3 hours ago and still problem exist... Trick with the battery didn't help either, but thanks for trying

  9. #9
    kosin's Avatar
    kosin no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    71
    Quote Originally Posted by reddog187 View Post
    ~via BB (wap.pinstack.com)~

    So you've used the original APN settings right? Maybe try to resend your service books?
    Yes I'm using original settings right now...

    I will need more info on how to resend my service books...

  10. #10
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: problem with accessing wap site's

    ~via BB (wap.pinstack.com)~

    Ok I'm mobile or else I would get you a direct link.

    In the stickied threads above there should be a must read sticky. In that there should be a mine FAQ thread. There should be directions in that. Let me know how it goes.

  11. #11
    kosin's Avatar
    kosin no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    71

    Re: problem with accessing wap site's

    ~via BB (wap.pinstack.com)~

    I will look for it when I will get home (I'm mobile also for another 2 hours )

    Thanks reddog187 for helping out...

  12. #12
    kosin's Avatar
    kosin no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    71

    Re: problem with accessing wap site's

    Quote Originally Posted by reddog187 View Post
    ~via BB (wap.pinstack.com)~

    Ok I'm mobile or else I would get you a direct link.

    In the stickied threads above there should be a must read sticky. In that there should be a mine FAQ thread. There should be directions in that. Let me know how it goes.

    Re-registering with my Network corrected the problem...
    Thank You so much RedDog187

  13. #13
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    Quote Originally Posted by kosin View Post
    Re-registering with my Network corrected the problem...
    Thank You so much RedDog187
    Cool glad we got it figured out.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •