Results 1 to 8 of 8

hi all, Quick question for ya? What would you think is the problem with the ... BlackBerry Curve forum

  1. #1
    murphdsurf's Avatar
    murphdsurf no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    21617B45
    Posts
    50

    Problem with my 8310 keyboard lights after loading 4.5 OS

    Advertisement



    hi all,
    Quick question for ya?

    What would you think is the problem with the lights on my keyboard,
    I've had problems with them ever since i loaded the first 4.5 software on my berry
    they dont want to go on,
    (sometimes they light up,so i know the lights arent burnt out)
    and i have the "Auto Dim backlight" set to off, in the screen/keyboard settings??
    Pleash help! its driving me crazy!!
    Thanks in advance!
    Tom
    thx,
    Tom

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Hey Tom,

    Have you tried the standard battery pull to see if that doesn't jumpstart your keyboard?
    Last edited by RogerG; 08-05-2008 at 02:54 PM.

  3. #3
    BkLady388's Avatar
    BkLady388 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    Ask Me
    Posts
    88
    Hi Tom-

    I've been where you are so I definitely feel your pain. For me, the keyboard lights would only work with the official AT&T software. Any upgrade I had killed the light. I'm not sure if it was the hidden IT policy on my 8310 even though I am a BIS user(when I upgraded I went refurbed...) or if it was the device itself but... I went to the AT&T warranty center, switched devices, came home and reloaded my contacts,etc... Then I upgraded. I'm now using 4.5.0.69 and I have no keyboard light issues anymore! I know that this information is not so helpful since it doesn't give you a quick fix you can do right on your device itself but trust me... I didn't find one either. Searched for about a month or more too and the above was my only resort.

    http://blackberryforums.pinstack.com...ad.php?t=80405

  4. #4
    murphdsurf's Avatar
    murphdsurf no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    21617B45
    Posts
    50
    Rogo: To answer your question,Yes i have done both reboots,a hard reboot and powered down from the phone

    BkLady:i will look into that .......(as he keeps his fingers crossed)

    And thanks all for your help in this matter
    thx,
    Tom

  5. #5
    gots2beme's Avatar
    gots2beme no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    129
    Have you tried going to your media player and checking the settings there? There is an option to turn off backlighting while the media player is in use. It's a way to conserve the battery while watching video.

  6. #6
    murphdsurf's Avatar
    murphdsurf no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    21617B45
    Posts
    50
    Just found that on as well Gots2beme,and no dice!!
    oh well,
    i think i might downgrade and wait for AT+T's 4.5
    thx,
    Tom

  7. #7
    Raven71's Avatar
    Raven71 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    249F7DCD
    Posts
    95
    I was going to say same about the media player.
    Mine works fine with the 4.5.0.52. I am afraid to upgrade to 69.

    ~via BB (wap.pinstack.com)~

  8. #8
    Raven71's Avatar
    Raven71 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    249F7DCD
    Posts
    95
    How about auto backlite brightness to. 100%
    Backlight timeout to 90 second or above

    Autodim to. On


    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •