Results 1 to 9 of 9

I am using os 4.6.1.206 on my 8900. The other day I recorded this video: ... BlackBerry Curve forum

  1. #1
    kasl33's Avatar
    kasl33 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    44

    Pixely Video Camera

    Advertisement



    I am using os 4.6.1.206 on my 8900.

    The other day I recorded this video: http://www.youtube.com/watch?v=milH63z-q9w

    Notice how pixely it is. I don't remember the video recording quality being that bad on my Curve 8310 I had with os 4.5.x.x

    Have any of you noticed this lack of quality? Do you know of a way to make it better?

  2. #2
    Jaricanese's Avatar
    Jaricanese no está en línea Software Pro
    Join Date
    May 2007
    PIN/ID
    ASK
    Posts
    902
    Is it like that on your phone/computer? Or just YouTube? Maybe when YouTube was converting it the quality was damaged. My 8320 nor 8900 have that effect.

  3. #3
    kasl33's Avatar
    kasl33 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    44
    It's like that everywhere - including on the phone.

  4. #4
    labevlol's Avatar
    labevlol no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    BREEEEEE
    Posts
    477
    what video format did you use? if i use mms mode the videos are pretty bad but if i use "normal" they stay pretty clear. btw im on 4.6.1.152. hope that helps

  5. #5
    kasl33's Avatar
    kasl33 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    44
    It was like that with the 3gp format that it creates by default and every format that I converted it to. I am on 4.6.1.206

  6. #6
    labevlol's Avatar
    labevlol no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    BREEEEEE
    Posts
    477
    did you use mms mode or normal mode for your youtube video? (btw i kinda always wondered how the rock was layed) i tested my 8900 and took a video in mms mode moving around shadows light dark etc and it was pretty pixely. i took another video right after the first in normal mode same shadows light dark etc and was no where near as pixely. is it possible that in the converting it causes this?

  7. #7
    kasl33's Avatar
    kasl33 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    44
    I'm actually not sure. I didn't know there was an option for mms and non-mms modes... i'll have to look into it. If that is all it was then I will be thrilled!

  8. #8
    labevlol's Avatar
    labevlol no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    BREEEEEE
    Posts
    477
    just an fyi if you open your video camera press menu-options-the third line down says video format. hope thats the fix!

  9. #9
    kasl33's Avatar
    kasl33 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    44
    Yeah, I found the option to switch it.

    I just tried a little clip in each mode and there is a considerable difference, but i'll have to go to the same place behind my shop where there's plenty of room and try it again and i'll cross my fingers it is what the problem was.

    I'll keep you all posted.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •