Results 1 to 14 of 14

I recently purchased a BlackBerry Curve 8310 so I could access my email via Outlook ... BlackBerry Curve forum

  1. #1
    bcs0112's Avatar
    bcs0112 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    5

    Question OWA error message "the returned page had no content type..."

    Advertisement



    I recently purchased a BlackBerry Curve 8310 so I could access my email via Outlook Web Access (OWA). OWA is the only way I will be able to access my Outlook emails with a personal BlackBerry device (due to security reasons, I can't sync with the Exchange Server because this is a personal BlackBerry rather than an agency-issued one). The web-based Outlook is my only option.

    When I purchased the device at AT&T, I tried to access OWA by going to our secure website and entering the Word of the Day. Normally, the next screen that comes up is the one where I enter the domain name, PIN and password. I can still get into my account just fine on my laptop, but when I enter the Word of the Day on my BlackBerry, I get an error message that says "The returned page had no content type and therefore cannot be processed."

    So, the AT&T salesman downloaded a different browser onto my BlackBerry (Opera Mini), and I was able to get past the Word of the Day screen, enter my PIN/password and see my emails. A few days later, I deleted the cookies on my phone, and I haven't able to get into OWA ever since. Now, when I enter the Word of the Day (through the Opera Mini browser), I get a message that says "Download CookieAuth.dll," and I can't get any further.

    I was on the phone with AT&T support for about 2 hours and they couldn't figure out the problem, nor could the support people at my agency. The AT&T people think it has to do with my security settings, but they couldn't figure out the exact problem. The IT people at my agency said I need to enable cookies to use our agency's OWA, but I'm not sure how to check to see if cookies are enabled on my BlackBerry. They also said my device needs to be set to HandHeld instead of Proxy, which I did.

    If anyone can help me get back into my OWA emails via either the regular BlackBerry browser (and past the "no content type error") OR via Opera Mini (and past the CookieAuth.dll error), I will truly appreciate it.

    Thanks!

  2. #2
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    I would do a clean uninstall of opera mini and then reinstall it. See if that helps at all

  3. #3
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    Why don't you just integrate the owa account through the BIS service and have the emails pushed to the device.

  4. #4
    bcs0112's Avatar
    bcs0112 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    5
    I already deleted Opera Mini and reinstalled it on my device and it didn't work. This is my first BlackBerry, so I'm not familiar with the BIS sevice-- how does it work? All I know is I can't sync my personal BlackBerry with my agency's exchange server due to the security policies, so I was told I must use OWA if I want to check emails remotely.

  5. #5
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    Who is your provider?~via BB (wap.pinstack.com)~

  6. #6
    bcs0112's Avatar
    bcs0112 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    5
    ~via BB (wap.pinstack.com)~

    AT+T (formerly Cingular)

  7. #7
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    Go to att.com/blackberrystart. And follow the directions to set everything up~via BB (wap.pinstack.com)~

  8. #8
    bcs0112's Avatar
    bcs0112 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    5

    Question Unable to use BIS to access my OWA account

    I can't use the BIS service to push my emails to my BlackBerry because my OWA login process requires that I enter a Word of the Day before allowing access to the login page. Any other suggestions?

  9. #9
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Set up an Outlook rule to redirect your messages to your BlackBerry e-mail account.

    That's what I do with my work e-mail, while all my personal e-mails are pushed through the BIS.

  10. #10
    bcs0112's Avatar
    bcs0112 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    5

    Question Related to url redirecting to page with CookieAuth.dll ???

    I can't set up an OWA rule to push my emails to a personal account (BIS, Yahoo, Hotmail, etc.) because I work for a government agency and that's not allowed.

    On another website, someone posted a comment that they were getting the same error message that I'm getting ("The returned page had no content type and therefore could not be processed") and that they were able to get onto the web page they were trying to access by saving a CookieAuth.dll file and opening it with MS Word. Well, that won't work for me because I've got a BlackBerry Curve which -- according to the ATT rep I talked with today -- runs on a different operating system than Microsoft. The rep let me try to access my OWA account on a BlackJack 2 and I was able to get onto the site with no problem. The rep said the BlackJack runs on a Microsoft operating system... Maybe that has something to do with it?

    The only other thing I've found online was another post (on another website) that said some people with BlackBerry devices are having trouble accessing OWA because of the government server's url redirecting to a website with CookieAuth.dll in the file name, and that post indicated that BlackBerry has documentation of this problem and the fact that they're working on it on their website, but I haven't been able to locate it. I have a feeling this might be the closest thing to my situation, because I first have to go to a site and enter the Word of the Day, then it takes me to the login page. I think this cookie file is in there somewhere, causing problems, but I don't know what to do to fix it.

    Again, if I try to go in through the BlackBerry browser, I get the "no content type" error, and if I try to go in through Opera Mini, I get the page that says "Download CookieAuth" and gives the option to Save or Open, but neither does anything to help me get past the Word of the Day web page and into the OWA login page.

    I've read a number of consumer reviews comparing the Curve to the BlackJack 2, and nearly every one says the Curve is superior. I love this phone so far, and I really don't want to return it to ATT and buy the BlackJack, but the whole reason I got the Curve was so that I could check my email.

    Any advice or additional tips will be much appreciated. Thanks!!!

  11. #11
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    if it doesn't do what you want it to do, then there is no shame in going to a Blackjack II if it will do the job for you.

  12. #12
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by bcs0112 View Post
    I can't set up an OWA rule to push my emails to a personal account (BIS, Yahoo, Hotmail, etc.) because I work for a government agency and that's not allowed.
    Is your BlackBerry e-mail address considered a personal account? All you would be doing is redirecting a copy of each e-mail to your BlackBerry e-mail account (bcs0112@att.blackberry.net or whatever), which in essence is the same as accessing your OWA from the BlackBerry. Don't see why that would be a problem.

  13. #13
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    bcs,

    Came across this link and it might be of help to you in getting your issue resolved.

    http://www.blackberry.com/btsc/artic...AL_Public.html

  14. #14
    mish2brivero's Avatar
    mish2brivero no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    17
    I'm having the same exact problem, same issue with my work. Did you figure it out yet? I'm going crazy trying to get this to work again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •