Results 1 to 6 of 6

if i have the my outlook 2003 configured with IMAP and my bb with POP3, ... BlackBerry Curve forum

  1. #1
    extraducksauce's Avatar
    extraducksauce no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    55

    Outlook (IMAP) + BB (POP3) = ?

    Advertisement



    if i have the my outlook 2003 configured with IMAP and my bb with POP3, will there be conflicts with e-mail retrieval/reconciliation?

    8320, 4.5.0.52

  2. #2
    eazid's Avatar
    eazid no está en línea Stack level 4
    Join Date
    Jul 2008
    Posts
    560
    I don't know if there are issues, but I have to ask why? I'm not saying that that is wrong or weird. Just wondering.

    ~via BB (wap.pinstack.com)~

  3. #3
    extraducksauce's Avatar
    extraducksauce no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    55
    retrieving my e-mail has been so spotty. sometimes i'll get my mail for a long stretch and then won't get it for a few hours. so frustrating.

    I've run it:
    (1) Outlook (IMAP); BB (IMAP); Gmail: IMAP enabled; POP3 disabled
    (2) Outlook (IMAP); BB (IMAP); Gmail: IMAP enabled; POP3 enabled
    (3) Outlook (IMAP); BB (POP3); Gmail: IMAP enabled; POP3 enabled

    they all seem to be the same; great for awhile, then spotty throughout parts of the day.

  4. #4
    eazid's Avatar
    eazid no está en línea Stack level 4
    Join Date
    Jul 2008
    Posts
    560
    Oh. I have it set up so that both pull via Pop so it's fast. I have my computer on all the time (mostly). So with outlook (2007) set to leave the message on the server for 3 days and gmail not deleted unless I delete from mailbox and handheld I get both fast and the hard copies on my computer. I actually do this for all the email accounts that I have going to outlook and the BB.

    ~via BB (wap.pinstack.com)~

  5. #5
    eazid's Avatar
    eazid no está en línea Stack level 4
    Join Date
    Jul 2008
    Posts
    560
    Oh. And outlook I have set to send/recieve every 1 min. :-)

    ~via BB (wap.pinstack.com)~

  6. #6
    extraducksauce's Avatar
    extraducksauce no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    55
    after 35 minutes of problem solving with T-mobile and RIM,
    i FINALLY have an answer!!

    i ended up having a corrupt database. i had to delete all on my e-mails on my curve:
    messages (highlighting today's date)>menu>delete prior>delete all>ok.

    i am now receiving ALL of my e-mails . . . for now.
    Last edited by extraducksauce; 09-16-2008 at 01:21 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •