Page 1 of 2 12 LastLast
Results 1 to 15 of 27

i went to my common files and deleted my at&t themes from my comp then ... BlackBerry Curve forum

  1. #1
    bmxchick8t's Avatar
    bmxchick8t no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    49

    OS Install Error

    Advertisement



    i went to my common files and deleted my at&t themes from my comp then i plugged my phone in the comp and ran dm when my phone rebooted the at&t themes were gone as well as ALL my themes the screen is white with some old school looking icons. the worst news is when i deleted the files from my common files folder i thru them in the recycling bin and emptied it. i tried a master reset. i dont know what else to do. someone please help me restore my phone. plz plz plz. oh btw i have a 8300 thru at&t 4.5os

  2. #2
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Uninstall the OS from your PC and then go and reinstall it. That should restore anything you deleted. Or you can try going to add/remove programs and chosing repair.

  3. #3
    bmxchick8t's Avatar
    bmxchick8t no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    49
    i was thinking about savin everything on my external hard drive then wiping my comp of any bb stuff then trying to reload it. what do u think?

  4. #4
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Do you have Windows XP? Why not do a system restore to a couple of days ago and see if that puts it back on your puter.

  5. #5
    Berryadict's Avatar
    Berryadict no está en línea Stack level 7
    Join Date
    Jul 2008
    Posts
    3,297
    I guess we were composing/posting at the same time. Cowboy has an excellent suggestion above, and I was going to add that you might restore selectively from your most recent backup . The theme you're referring to that's on your phone now sounds like the At&t theme. The others you're apparently missing are those provided by RIM. Let us know if we can help further.
    Last edited by Berryadict; 01-03-2009 at 01:05 AM.

  6. #6
    bmxchick8t's Avatar
    bmxchick8t no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    49
    i was thinkin of doin that i guess i can try that but every time i have tried it, it would never work. i will try it tho just to see what happens. im gonna cry if i dont get my bb back to normal

  7. #7
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Try the repair option first then if that doesn't work a clean uninstall might be a good idea. Haven't really dealt with something like this before. Worse comes to worse you will have to reload your OS. But lets try troubleshooting first.

  8. #8
    bmxchick8t's Avatar
    bmxchick8t no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    49
    i have the att theme but when i try to set it as my default it wont set and yes it was the rim themes i deleted. i did follow the instructions on bbgeeks and i guess i did something wrong

  9. #9
    bmxchick8t's Avatar
    bmxchick8t no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    49
    i posted on 2 other sites and u guys are the 1st one to step up to help. bless you all. i'll let ya kno what happens

  10. #10
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Quote Originally Posted by bmxchick8t View Post
    i posted on 2 other sites and u guys are the 1st one to step up to help. bless you all. i'll let ya kno what happens
    Pinstack is the best BB site. Forget about the others

  11. #11
    bmxchick8t's Avatar
    bmxchick8t no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    49
    i did a system restore and it didnt work. so do u all think i should wipe my comp clean and reload it?

  12. #12
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    I would suggest uninstalling the operating system from your PC and then going to c/program files/common files and deleting the research in motion folder then rebooting and reinstalling the OS to your pc. If this doesn't work for you I would then suggest reloading the OS to your device.

  13. #13
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    When you delete the BB dimension themes, then none of the themes will show up. You just need to download and install your carriers OS. Use JL Commander to wipe it clean because the wipe from your BB does not wipe your OS. I guess I am not understanding why you would need to wipe your computer? That would not be an option for me. Go to add remove programs and uninstall your carriers OS. Then go to the carriers site and download the OS for your device. Then run it and install it. Well, go to this link and follow the instructions.

    http://forums.pinstack.com/blogs/lav...lackberry.html

  14. #14
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by pdxmatts View Post
    When you delete the BB dimension themes, then none of the themes will show up. You just need to download and install your carriers OS. Use JL Commander to wipe it clean because the wipe from your BB does not wipe your OS. I guess I am not understanding why you would need to wipe your computer? That would not be an option for me. Go to add remove programs and uninstall your carriers OS. Then go to the carriers site and download the OS for your device. Then run it and install it. Well, go to this link and follow the instructions.

    http://forums.pinstack.com/blogs/lav...lackberry.html
    I think they were just talking about removing all traces of rim from there PC. Not actually wiping the PC.

  15. #15
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Moderncowboy is right. If you uninstall the OS from your computer, you should be able to re-download the OS from the carrier and it will put it back on your PC.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •