Results 1 to 7 of 7

I am using a 8310 from AT&T and I downloaded the application Peekawho, having difficulty ... BlackBerry Curve forum

  1. #1
    keizerjrr's Avatar
    keizerjrr no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    102

    os 4.5 with AT&T.....

    Advertisement



    I am using a 8310 from AT&T and I downloaded the application Peekawho, having difficulty getting the popups to work. Support is suggesting I update my os to 4.5, didn't think it was supported yet on AT&T.... What's the story?

  2. #2
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Even if it is not supported by your carrier you can still upgrade using another carriers OS. You can find one compatible with your device by looking here . Then you can go here to learn how to upgrade. Just remember to backup before you start and delete the vendor.xml and all should go smoothly for you. If you have any questions just post back and someone will help you with any issue you may have.
    Last edited by moderncowboy; 11-10-2008 at 01:00 AM.

  3. #3
    riffman's Avatar
    riffman no está en línea Stack Professional
    Join Date
    Aug 2008
    Posts
    1,195

    Lightbulb

    Quote Originally Posted by keizerjrr View Post
    I am using a 8310 from AT&T and I downloaded the application Peekawho, having difficulty getting the popups to work. Support is suggesting I update my os to 4.5, didn't think it was supported yet on AT&T.... What's the story?
    I have had OS 4.5 installed on my at&t 8310 for over 2 months and have had total success with it. Better memory conservation, more efficient at just about everything. As far as peekawho, I installed the latest version two days ago from their web site, and it works great. I even get the pic of the person when my contact information includes a picture.
    So in answer to your question. installing 4.5 would be a good idea anyway. As far as to whether peekawho needs 4.5 to run, I can't say, as I never tried to install it while running 4.2.

    I will try to get the link in a minute for the upgrade, and post it into a new reply thread.- riffman

  4. #4
    riffman's Avatar
    riffman no está en línea Stack Professional
    Join Date
    Aug 2008
    Posts
    1,195
    Here is the link https://www.blackberry.com/Downloads

    Past this into your browser ( PC ) and off you go- backup your bb with desktop manager first!!!- riffman

  5. #5
    keizerjrr's Avatar
    keizerjrr no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    102
    Thanks for the help..... I am downloading the new os.....
    How do I upgrade to a different carrier's os.......

  6. #6
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Check the second link in my previous post and then if you have any questions feel free to ask.

  7. #7
    keizerjrr's Avatar
    keizerjrr no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    102
    I downloaded the os..... deleted the Vender.XML file. Ran the executable and then connected my BB, started DM 4.6 and it dosen't recognize that a new OS is available...... what now?

    Tried everything all over again this morning. Still can't seem to get DM to recognize the new os and install it onto my curve. Any thoughts?
    Last edited by keizerjrr; 11-10-2008 at 11:46 AM. Reason: Tried everything again this morning.....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •