Results 1 to 9 of 9

I just upgraded my AT&T Curve 8310 to OS 4.5 today. I really like the ... BlackBerry Curve forum

  1. #1
    Glenn J's Avatar
    Glenn J no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    47

    OS 4.5: HTML e-mail not working

    Advertisement



    I just upgraded my AT&T Curve 8310 to OS 4.5 today. I really like the new OS!

    The problem: HTML e-mail isn't working. I've done two battery pulls...no dice. I've resent the service books...no dice. However, after resending the service books, in "Options", I now have Download Images Automatically and Enable HTML E-Mail. Before resending the books, those were not there. Both are set to "Yes", but images aren't showing up. I'm just getting the link URLs, no pics.

    Any ideas?

  2. #2
    calm_tiger's Avatar
    calm_tiger no está en línea Stack level 5
    Join Date
    Oct 2006
    Posts
    1,418
    That's not the way 4.5 works. You still have to download the images manually. 4.5 html is not automatic it only gives you the option to download the images.
    ~via BB (wap.pinstack.com)~

  3. #3
    abdeoul21's Avatar
    abdeoul21 no está en línea Stack level 1
    Join Date
    Mar 2008
    PIN/ID
    319CD04D
    Posts
    16
    Yeah..... What He Said
    Keep it simple; stupid (K.I.S.S.)

  4. #4
    Glenn J's Avatar
    Glenn J no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    47
    Gotcha. Problem is...I'm not getting the "get images" option when I hit the menu button from the email message.

    ~via BB (wap.pinstack.com)~

  5. #5
    gots2beme's Avatar
    gots2beme no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    129
    Quote Originally Posted by Glenn J View Post
    Gotcha. Problem is...I'm not getting the "get images" option when I hit the menu button from the email message.

    ~via BB (wap.pinstack.com)~
    Are you trying to get images from emails received prior to the upgrade? If so, those emails will not be converted to HTML, only the emails you've received after the upgrade. Hope this helps.

  6. #6
    Glenn J's Avatar
    Glenn J no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    47
    Thanks gots2beme.

    I'm trying to get the images on emails sent after the upgrade and after the service books were resent.

    ~via BB (wap.pinstack.com)~

  7. #7
    Glenn J's Avatar
    Glenn J no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    47
    Update! Seems to be working now. I now have the "get images" thing on the menu. So I guess it just took a bit after dl-ing the service books again.

    ~via BB (wap.pinstack.com)~

  8. #8
    Sirthinks's Avatar
    Sirthinks no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2831A313
    Posts
    1,569
    Don't feel bad. I can't get images to download on two devices with OS 4.6. Under email options I have it set to download images autmatically. It won't. I try to download them manually, it won't.

    Face it, RIM's idea of HTML email sucks.
    If you want to make an apple pie from scratch, you must first create the universe. - Carl Sagan

  9. #9
    Glenn J's Avatar
    Glenn J no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    47
    It is a bit quirky, but it wroks well enough for me. Bummer you can't get it working on your other phones. In doing a search here, it seemed a few other members had that same issue.

    So far, I'm really liking 4.5. Makes things a bite more like the "real" internet.

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •