Results 1 to 3 of 3

I have had 4.5 on at&t for a while, and it plays my music perfectly. ... BlackBerry Curve forum

  1. #1
    InfinityPlayer's Avatar
    InfinityPlayer no está en línea Stack level 3
    Join Date
    May 2008
    Posts
    138

    os 4.5 and video sound

    Advertisement



    I have had 4.5 on at&t for a while, and it plays my music perfectly. But when I want to watch a video, it plays the picture but no sound.

    Is there a fix for this without going back to a previous version?
    ~via smartphone mobile.pinstack.com~

  2. #2
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    What version of 4.5 are your running?
    It may be that the OS you are currently on does not support it...
    I'm just guessing here
    Do you get sound when you record video and play it back?
    ~via smartphone mobile.pinstack.com~

  3. #3
    InfinityPlayer's Avatar
    InfinityPlayer no está en línea Stack level 3
    Join Date
    May 2008
    Posts
    138
    Check my profile, i put it in there. Yes it does work that way, if i record the video and play it back, then i get sound.
    Define irony: A bunch of idiots dancing on a plane to a song that was sung by a band that got killed on a plane. - By a man who is in a movie about those very idiots dancing on the plane he was on.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •