Results 1 to 14 of 14

Hey guys, I have a blackberry curve 8310 running os 4.5.0.55 and I'm having a ... BlackBerry Curve forum

  1. #1
    jchapman01's Avatar
    jchapman01 no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    24a51ff4
    Posts
    333

    Question OS 4.5 and AT&T Mobile Backup

    Advertisement



    Hey guys, I have a blackberry curve 8310 running os 4.5.0.55 and I'm having a problem with the at&t mobile backup feature... It hangs at the startup screen. Has anyone had success loading mobile backup on a 4.5 device? if so, how did you get it to work? I'm afraid that its just not compatible, but thought i would see what you guys thought.

    Thanks in advance!

  2. #2
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724
    should work...

    this link shows phones supported, and 8310 is one of em..

  3. #3
    henning's Avatar
    henning no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    2414F340
    Posts
    37
    Is 4.5 available for ATT? Where did you go to get it? Thanks! Happy new year~via BB (wap.pinstack.com)~

  4. #4
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    ^^ no, no official 4.5 from ATT yet.

    check here for latest 8300 4.5 software

  5. #5
    mikadad's Avatar
    mikadad no está en línea Stack level 5
    Join Date
    Nov 2006
    PIN/ID
    just ask
    Posts
    1,159
    I just followed the link with my 8300 on 4.5 and it said it was not avail for my bb. (

    any ideas??
    Attached Images Attached Images
    Michael


  6. #6
    ghostshell's Avatar
    ghostshell no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    45
    check the main page of the 8310 section, were up to 81 now.

  7. #7
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by mikadad View Post
    I just followed the link with my 8300 on 4.5 and it said it was not avail for my bb. (

    any ideas??
    Links are available in this thread.

  8. #8
    mikadad's Avatar
    mikadad no está en línea Stack level 5
    Join Date
    Nov 2006
    PIN/ID
    just ask
    Posts
    1,159
    i think there is a misunderstanding, my bb is a 8300 already on 4.5.0.81. and the mobile backup link is saying that is it not available for my blackberry. Not the OS.
    Michael


  9. #9
    exciter's Avatar
    exciter no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    298
    I also have the same problem on both my 8820 and my wifes Curve 8310. We are both running the ATT version of 4.5. I get the "Sorry , AT&T Mobile Backup is not currently supported on the make/model of phone you have." I spent 1 hour with online tech support, 2 hours on the phone with customer service including supposedly a high level of data support. I emailed Asurion (who makes the app) and they told me to take my phone into a store and let them work on it. The manager of my local store tried for an hour with no luck. He couldn't find out any answers for me. He even tried to download the app on his Curve and he couldn't download it either. It is obvious to me that Mobile Backup is not compatible with 4.5. Ridiculous!!

  10. #10
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    It will probably be a week or two before it becomes compatible with the 4.5 OS.

  11. #11
    exciter's Avatar
    exciter no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    298
    AT&T Mobile Backup is now working on my 8820.

  12. #12
    gtiger's Avatar
    gtiger no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    9
    i don't know why people would want to pay $ 1.99 a month for that service when google sync is free. it does calender and address book.

  13. #13
    gcobb's Avatar
    gcobb no está en línea Stack level 1
    Join Date
    Aug 2006
    Posts
    17
    Maybe I'm not following what you're saying. I have the 8300 running 4.5.0.52 for AT&T.

  14. #14
    jchapman01's Avatar
    jchapman01 no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    24a51ff4
    Posts
    333
    thanks to all that replied to this thread... i have figured it out. Just upgrade to the bold, and it will work fine!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •