Results 1 to 8 of 8

I have installed the OS and I have not been able to get any pic ... BlackBerry Curve forum

  1. #1
    stnkyq2's Avatar
    stnkyq2 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    IMTHTG
    Posts
    780

    OS/ 4.5.0.37 - not excepting MMS/ puic messages

    Advertisement



    I have installed the OS and I have not been able to get any pic messages at all.
    I deleted all Servicebooks and resent them. I check the configuration and sent several test messages to myself and I can not get them.
    Anyone know how to resolve this issue or had this issue????
    My carrier is AT&T

    Thank you in advance!
    "A clear cut vision is the best path to success.. persistence is the vehicle you arrive in..." -Rev. Run

    Crackberry @ddict for LIFE..........

  2. #2
    madetosink's Avatar
    madetosink no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    23FC9D3F
    Posts
    368
    ~via BB (wap.pinstack.com)~call att and have them reset your account.

  3. #3
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Since you are talking about the 4.5 then you will get more answers here because this is the thread where 4.5 is discussed.

    http://blackberryforums.pinstack.com...ad.php?t=75916
    T-Mobile HTC Touch Pro2 & I'm not coming back! :D

    --HeavyC.

  4. #4
    tlmcclaskey's Avatar
    tlmcclaskey no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    4.2.2.16
    Posts
    42
    Do you have blackberry connect? I worked for at&t for 3 years and if you do not have the blackberry connect on the account you cannot send or receive pictures.

  5. #5
    ziminvades's Avatar
    ziminvades no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    Ask Me
    Posts
    702
    You can register your phone with the network....
    Just in case, at this point, it seems like a carrier issue. With tmobile there network is funny. You have to sent a MMS in order to receive them. Other wise they will go straight to My Albums. I usually sent a MMS to my self and that does the trick. The last time I heard of a ATT customer having that issue they had to call in to ATT and they released and re-registered the handheld. Service books are always first so you did right.

    ~via BB (wap.pinstack.com)~

  6. #6
    raeford's Avatar
    raeford no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    43
    I had the exact same problem with MMS as you do and I'm also with AT&T. You can do all that everyone has suggested...check/reset the account, service books, etc. After spending an hour with tech support, here is what fixed my problem...I had to uninstall Aerize Card Loader 2008 and Aerize Explorer 2008. Once I did that, MMS starting working again. I tested my. theory on 4.2.2 as well and it did the same thing...no MMS. Every since I uninstalled it, MMS has been working perfectly for the last 2 weeks. Coincidence?



    ~via BB (wap.pinstack.com)~

  7. #7
    stnkyq2's Avatar
    stnkyq2 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    IMTHTG
    Posts
    780
    Quote Originally Posted by raeford View Post
    I had the exact same problem with MMS as you do and I'm also with AT&T. You can do all that everyone has suggested...check/reset the account, service books, etc. After spending an hour with tech support, here is what fixed my problem...I had to uninstall Aerize Card Loader 2008 and Aerize Explorer 2008. Once I did that, MMS starting working again. I tested my. theory on 4.2.2 as well and it did the same thing...no MMS. Every since I uninstalled it, MMS has been working perfectly for the last 2 weeks. Coincidence?



    ~via BB (wap.pinstack.com)~

    Thanx for the response. I have installed the Aerize Card Loader 2008 and this is when I have not received anymore MMS since then....... I will try to uninstall the program/ application and see what happens. I have already reregistered the device and deleted the service books and it still is happening.

    Thank you for everyones input. Greatly appreciated.........
    "A clear cut vision is the best path to success.. persistence is the vehicle you arrive in..." -Rev. Run

    Crackberry @ddict for LIFE..........

  8. #8
    stnkyq2's Avatar
    stnkyq2 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    IMTHTG
    Posts
    780
    I removed the application like you guys referred me to do and now I can receive MMS messages to my BB.... I have emailed the company to request a refund for my purchase.
    "A clear cut vision is the best path to success.. persistence is the vehicle you arrive in..." -Rev. Run

    Crackberry @ddict for LIFE..........

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •