Results 1 to 6 of 6

Hi all. I just started using Opera Mini today and so far I like it ... BlackBerry Curve forum

  1. #1
    rws381's Avatar
    rws381 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    76

    Question Opera Mini Question

    Advertisement



    Hi all. I just started using Opera Mini today and so far I like it but I have one thing that has been pretty annoying. Every time I open it the first site I try to go to a pop up comes up telling me that the app Opera Mini is trying to access a low level connection. Would you like to allow this? How can I make this stop? I tried going to security > apps > Opera Mini and set everything to Allow and my firewall settings are disabled. Those are the only things I could think to check.

  2. #2
    Selfmadecelo's Avatar
    Selfmadecelo no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    29

    Re: Opera Mini Question

    Options > Advanced Options > Applications then pick the application and in the sub menu goto Edit Permissions

    I found out after getting rid of that message, Opera would constantly check RSS feeds and run my battery way down =[

    ~via BB (wap.pinstack.com)~

  3. #3
    rws381's Avatar
    rws381 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    76

    Re: Opera Mini Question

    Well that stinks. Its not that bad of a deal but its really my only complaint about the browser. If I could get that fixed up it would be perfect.

  4. #4
    LaTuFu's Avatar
    LaTuFu no está en línea Stack level 9
    Join Date
    Apr 2007
    PIN/ID
    Just Ax
    Posts
    7,861

    Re: Opera Mini Question

    All you have to do is select "yes" to that question and it goes away after that.
    If I knew where I was going, I might already be there. -- Cross Canadian Ragweed.

  5. #5
    rws381's Avatar
    rws381 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    76

    Re: Opera Mini Question

    Quote Originally Posted by LaTuFu View Post
    All you have to do is select "yes" to that question and it goes away after that.
    It does go away until I close Opera. Next time I open it as soon as I type an address or click a bookmark it pops up.

  6. #6
    scottjb's Avatar
    scottjb no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    60

    Re: Opera Mini Question

    Enable the firewall to eliminate that prompt.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •