Results 1 to 7 of 7

Every time I launch opera mini and go to a site it asks me if ... BlackBerry Curve forum

  1. #1
    redbull816's Avatar
    redbull816 no está en línea Stack level 2
    Join Date
    Jun 2008
    PIN/ID
    3037A1A7
    Posts
    37

    opera mini problem

    Advertisement



    Every time I launch opera mini and go to a site it asks me if I want to allow it access. Is there a way to make this always allow it and stop asking me every time?

  2. #2
    bigmarv's Avatar
    bigmarv no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    Optional
    Posts
    264
    I feel you on his one. Every since I upgraded to 4.5 Opera mini started to do that. I haven't been able to stop the message from popping up. I just deal with it. But I can not use my Opera unless I'm running it off of WiFi.

  3. #3
    hcdemon's Avatar
    hcdemon no está en línea Stack level 2
    Join Date
    Apr 2008
    PIN/ID
    2152CB42
    Posts
    56
    That message comes up for me on 4.2 as well as 4.5 OS's. From what someone told me, it was because Opera Mini is not signed for BB's.

    As for it only working in WiFi, that is strange, the only way it should be like that is if the WiFi option is selected in your settings. If you unselect it though, make sure you press Menu and Save, and not just Escape, or it won't save the settings.

  4. #4
    contractorslim's Avatar
    contractorslim no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    319fd5aa
    Posts
    37
    Ok everyone dealing with this problem....
    I had the same issue and dealt with it for months. Then I found out.
    Step one enable a firewall in security settings I think.
    Step two go to applications list press the bb button- and then click edit permissions. Don't remember which one but set them to allow.
    Step 3 restart opera mini and then it should quit giving you the option to choose to accept it.

    Hope this works for ya.

    ~via BB (wap.pinstack.com)~

  5. #5
    hcdemon's Avatar
    hcdemon no está en línea Stack level 2
    Join Date
    Apr 2008
    PIN/ID
    2152CB42
    Posts
    56
    That actually does work for Opera Mini. Also works for a few other apps that I had that always asked similar questions when loaded, jmIRC is one of them.

    However, with firewall on, pretty much ANY 3rd party app that uses the data connection, it is going to ask for the initial permissions to allow or deny. And for some apps, it may just disable it all together. So be careful in trying to fix one annoyance, you create several other problems or annoyances.

  6. #6
    coffeedaze's Avatar
    coffeedaze no está en línea Stack level 2
    Join Date
    Aug 2008
    PIN/ID
    27FD43BF
    Posts
    30
    I have heard of people having problems with JiveTalk after enabling the firewall. I just got used to Opera asking for permission and it really doesn't bother me anymore.
    9810 AT&T - PIN# 27FD43BF

  7. #7
    contractorslim's Avatar
    contractorslim no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    319fd5aa
    Posts
    37
    By setting up a firewall with all my 3rd party apps I have never had a problem with them not asking for permission. You set it once per app and your done! I would much rather have to set permissions once per app than have to click the annoying buttons on opera! And if you try to upload a file and u have a bunch you will be hitting it a bunch of times. So suit yourself hope it works if not post back and ill check back. Whala. Good luck
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •