Results 1 to 2 of 2

1. Yahoo IM and Google Talk keep kicking me out and I get the error ... BlackBerry Curve forum

  1. #1
    harm_dzines's Avatar
    harm_dzines no está en línea Stack level 3
    Join Date
    Feb 2007

    Ok, some problems im having with my 8320 lately


    1. Yahoo IM and Google Talk keep kicking me out and I get the error "Failed Attempt" Then I log back in and everything works again, until 2-3 days later when this happens again.
    2. I have tried to download new OS upgrade but when I do, install it and delete the vendor xml files, run desktop manager and nothing! It doesnt recognize the new OS, I run the app loader and nothing again.
    3. Google Maps keeps freezing on me. Everytime I enter a new search, it freezes. I re-run the application and try to upgrade the app from Google and it says "No upgrade available for Blackberry"

    I have back up & restored my Curve, wiped it clean and pulled the battery, I dont know what else I can do except take it to TMO.
    Any ideals would be greatly appreciated
    8100 Black, 8100 White, 8320 Titanium, 9700 Bold2, htc myTouch & iPhone 3GS

  2. #2
    jaesternbach's Avatar
    jaesternbach no está en línea Stack level 3
    Join Date
    Feb 2008
    Ok, so this is what I think:

    1. Why don't you try to see if your permission are set to allow. If all the settings are set to allow, perhaps try deleting the two chat programs completely and re-installing them onto your device.

    2. Perhaps your OS is fully updated, but your DM is not and thus the reason its not warrenting an alert for the vendor themes. What carrier are you with?

    3. When you say "re-run" the app, do you mean uninstall and re-install? If so, then I don't know what to say....if not, then try doing so and see if it works any better. I also think signal and the network is a little buggy for myself because I run on Tmo (not saying you do) and I know they are just getting there 3G network up. Even though 3G and Edge are two diff. identities, I am sure they still use the same signal lines...

    Is there anything you can think of that you might have installed or deleted that would cuse these occurences? Hope this helps...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts