Page 6 of 6 FirstFirst ... 23456
Results 76 to 89 of 89

MMS finally working in central Ohio as of midnight 02/07/2009!! Installed the 4.5.0.131 pre a ... BlackBerry Curve forum

  1. #76
    wintermute010's Avatar
    wintermute010 no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    2

    Thumbs up

    Advertisement



    MMS finally working in central Ohio as of midnight 02/07/2009!!

    Installed the 4.5.0.131 pre a few days ago after a JL wipe. Resent service books when I saw the official release. Got the MMS option immediately, but always a red X. Resent service books from RIM's site through phone browser tonight around 7pm, but still no go. Then, I just happened to try sending to a friend's phone who was next to me...it seemed to take too long so I set the phone down. Then, she says, "I'm getting a picture mail from someone." So I checked my phone, and where that cursed "X" was before, now there was a nice check mark. Score...finally Sprint.

    ~via smartphone~
    Last edited by wintermute010; 02-07-2009 at 01:42 AM.

  2. #77
    kurtg's Avatar
    kurtg no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    3193694a
    Posts
    24
    Quote Originally Posted by wintermute010 View Post
    MMS finally working in central Ohio as of midnight 02/07/2009

    ~via smartphone~
    Beat me to it.... Working for me now too...

  3. #78
    Caii's Avatar
    Caii no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    38
    Still waiting. NW ohio~via smartphone~

  4. #79
    bluemoon1964's Avatar
    bluemoon1964 no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    171
    mines working now too in mich

  5. #80
    pniko_07's Avatar
    pniko_07 no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    stack
    Posts
    912
    Its working NW Indiana, but when I receive a MMS message, the picture isn't shown. I still have to follow the link to view it. ~via smartphone~

  6. #81
    rigo88's Avatar
    rigo88 no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    35a500f3
    Posts
    135
    same here it suck i know
    Last edited by rigo88; 02-07-2009 at 02:06 PM.

  7. #82
    kiz88's Avatar
    kiz88 no está en línea Stack level 1
    Join Date
    Jun 2008
    PIN/ID
    30EE1366
    Posts
    15
    MMS fully up in NYC

    Only issue is I had to change my Emulation setting to Blackberry Browser to see sent MMS messages, with IE as the browser it takes me to the Sprint website and keeps asking me to enable cookies.
    Blackberry 9630, FTW and Palm Treo's!

  8. #83
    curtisbusse2's Avatar
    curtisbusse2 no está en línea Stack level 1
    Join Date
    Oct 2008
    PIN/ID
    3083EF48
    Posts
    12
    Wi working well pic / voice notes... Soon ill try a lil vid clip


    ~via smartphone~

  9. #84
    timmytwo2's Avatar
    timmytwo2 no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    1

    HTML E-mail sorta working

    Hi all,
    I have the new Sprint 4.5.0.131 and I had to resend my e-mail service books to get the HTML e-mail to work. It works now but I have to manually tell it to load images. Before you say check the e-mail options, I have disabled HTML e-mail and re-enabled HTML e-mail, but it still won't auto load the images even though it is checked on the options, any one else experiencing this? Anyone know of a fix? Ultimately I LOVE the 4.5 OS, I needed DocsToGo so it was a welcome addition.

  10. #85
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    timmytwo2,
    This is a security setting put in place by RIM. At this time there is no way around it. It will load embeded images but all others linked from else where have to be downloaded in this way, Sorry.

    Also I like the user name, My kid brothers name is Timmy and we used to call him timmytwo since our dad was the first.

  11. #86
    llzel's Avatar
    llzel no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    44
    did the stock Sprint theme change with 4.5.131? If it changed, what did it change to?

  12. #87
    grymtyrant@msn.'s Avatar
    grymtyrant@msn. no está en línea Stack level 3
    Join Date
    Apr 2008
    Posts
    320
    ~via smartphone~

    I don't think it did change. Plus why use that one when there are so many to choose from for downloading.

  13. #88
    SepiaEyz's Avatar
    SepiaEyz no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    10
    I have a BB Pearl 8130 & I just upgraded from 4.3 to 4.5 OS the other day. MMS is definately there! I have been using it like crazy. You can send pics, video, voice, voice notes, addresses, & appointments. Also, HTML is native. I had Empower, but removed it once I was informed of this upgrade.

  14. #89
    llzel's Avatar
    llzel no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    44
    Quote Originally Posted by SepiaEyz View Post
    I have a BB Pearl 8130 & I just upgraded from 4.3 to 4.5 OS the other day. MMS is definately there! I have been using it like crazy. You can send pics, video, voice, voice notes, addresses, & appointments. Also, HTML is native. I had Empower, but removed it once I was informed of this upgrade.
    Is the HTML as good or the same as Empower?

Page 6 of 6 FirstFirst ... 23456

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •