Page 5 of 6 FirstFirst 123456 LastLast
Results 61 to 75 of 89

I'm actually using VZW's 4.5os and I'm in Minnesota and it is working just fine.... BlackBerry Curve forum

  1. #61
    grymtyrant@msn.'s Avatar
    grymtyrant@msn. no está en línea Stack level 3
    Join Date
    Apr 2008
    Posts
    320

    Advertisement



    I'm actually using VZW's 4.5os and I'm in Minnesota and it is working just fine.

  2. #62
    drozek's Avatar
    drozek no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    31B1D26F
    Posts
    77
    I am in Illinois MMS not working

  3. #63
    JD76ers's Avatar
    JD76ers no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    5
    this might be a dumb question but when you send an mms pic, why does it send the person you are sending a link to view the pic? Shouldn't the pic show up in the message?

  4. #64
    Caii's Avatar
    Caii no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    38
    Ohio. Red x~via smartphone~

  5. #65
    rkjunior's Avatar
    rkjunior no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    21
    Quote Originally Posted by kurtg View Post
    So, I just got off the phone with Sprint Blackberry support.....They told me per internal memos and talking to RIM that MMS is NOT supported. I told her that according to this forum and others, that it is working. She just repeated not supported. So, was I lied to, or does Sprint not know what is going on with their "official" software????
    i work for sprint. you most likely had an ill-informed rep on the phone. this is an official release by sprint and they confirmed internally the support of MMS.
    I work for one of the "big three"

  6. #66
    Schufly's Avatar
    Schufly no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    471
    Got the red X here in Michigan too. Not really too fond of the wake up lag either.
    Andy

  7. #67
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Has everyone who is reporting the red X tried resending the service books? Also if you haven't done so try pulling the battery for 30 seconds or longer then restart. I don't see why they would release it on a regional basis and post the Official OS. It seems to me that to release the OS they would have made sure it was going to work system wide. Just my 2 cents.

  8. #68
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    Quote Originally Posted by moderncowboy View Post
    Has everyone who is reporting the red X tried resending the service books? Also if you haven't done so try pulling the battery for 30 seconds or longer then restart. I don't see why they would release it on a regional basis and post the Official OS. It seems to me that to release the OS they would have made sure it was going to work system wide. Just my 2 cents.
    I feel a modern, seems like there is something funky mucking things up
    probably just a hiccup that will resolve itself soon.
    I'm betting withing the next couple of days (of not a day or next couple of hours) the issue will be resolved and people will be alright
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  9. #69
    5eleven's Avatar
    5eleven no está en línea Stack level 1
    Join Date
    Feb 2009
    Posts
    1
    I posted at crackberry and at the support forums. So far, nothing.

    Best answer I have seen was here - I am in Ohio - nothin but the dreaded X

    I have had some other problems, but here were the answers from my two, quite lengthy calls to Sprint BB Support about MMS not working on my Curve 8330:

    1. "You have to go to sprint.com/picturemail and register there, then it will work."

    Ummmm, ok. Did that, don't know why, but I did. Still didn't work.

    2. "Do you have Facebook? Sometimes the Facebook application prevents you from sending/receiving email."

    Yeah, um, no. It is a known issue with 4.5? Because this just came out.

    "No, it was with 4.3 though".

    3. Resent Service Books.....again. Checked permissions and settings. Actually sent me an MMS with his own 8350i. Which of course I received as.....Picture Mail. Then wanted me to MMS it back to him.

    Um, dude. It's picture mail, I don't have the option of MMS back to you. I can reply to the incoming message notification as an SMS, or I can fill out the stupid box in the Picture Mail.

    4. "Send yourself a PIN message."

    Yup, it works.

    5. "Now send yourself an SMS text"

    Uh-huh, there it is.

    6. "Now send yourself an email"

    Dude, this is stupid, but yessir, I got it.

    7. "Now send yourself an MMS"

    RED X MORON!

    8. "Well, go back into DM and try syncing it to anything. Then wipe the device and resend the service books. I'm betting that you sent the 4.3 service books when you upgraded the OS."

    Look, I'm no blackberry expert pal, but that makes no sense whatsoever........

    Then mysteriously, I was disconnected.

    Anybody had any reasonable, normal, coherent response from Sprint?

    Thanks for reading my diatribe. I shall go and hang myself now.

  10. #70
    kkwus74's Avatar
    kkwus74 no está en línea Device Pro
    Join Date
    Aug 2007
    PIN/ID
    320FB874
    Posts
    1,106
    Quote Originally Posted by 5eleven View Post
    I posted at crackberry and at the support forums. So far, nothing.

    Best answer I have seen was here - I am in Ohio - nothin but the dreaded X

    I have had some other problems, but here were the answers from my two, quite lengthy calls to Sprint BB Support about MMS not working on my Curve 8330:

    1. "You have to go to sprint.com/picturemail and register there, then it will work."

    Ummmm, ok. Did that, don't know why, but I did. Still didn't work.

    2. "Do you have Facebook? Sometimes the Facebook application prevents you from sending/receiving email."

    Yeah, um, no. It is a known issue with 4.5? Because this just came out.

    "No, it was with 4.3 though".

    3. Resent Service Books.....again. Checked permissions and settings. Actually sent me an MMS with his own 8350i. Which of course I received as.....Picture Mail. Then wanted me to MMS it back to him.

    Um, dude. It's picture mail, I don't have the option of MMS back to you. I can reply to the incoming message notification as an SMS, or I can fill out the stupid box in the Picture Mail.

    4. "Send yourself a PIN message."

    Yup, it works.

    5. "Now send yourself an SMS text"

    Uh-huh, there it is.

    6. "Now send yourself an email"

    Dude, this is stupid, but yessir, I got it.

    7. "Now send yourself an MMS"

    RED X MORON!

    8. "Well, go back into DM and try syncing it to anything. Then wipe the device and resend the service books. I'm betting that you sent the 4.3 service books when you upgraded the OS."

    Look, I'm no blackberry expert pal, but that makes no sense whatsoever........

    Then mysteriously, I was disconnected.

    Anybody had any reasonable, normal, coherent response from Sprint?

    Thanks for reading my diatribe. I shall go and hang myself now.
    lol...this is so hilarious..........

  11. #71
    pr24's Avatar
    pr24 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    36
    What about HTML email support? I thought 4.5 was supposed to have HTML email??

  12. #72
    grymtyrant@msn.'s Avatar
    grymtyrant@msn. no está en línea Stack level 3
    Join Date
    Apr 2008
    Posts
    320
    Quote Originally Posted by pr24 View Post
    What about HTML email support? I thought 4.5 was supposed to have HTML email??
    4.5 does have html support. When in your messages go to options>email settings and then enable the Html emails and download images automatically. Then you should be all set.

  13. #73
    pr24's Avatar
    pr24 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    36
    Quote Originally Posted by grymtyrant@msn. View Post
    4.5 does have html support. When in your messages go to options>email settings and then enable the Html emails and download images automatically. Then you should be all set.
    That did the trick, thank you!

  14. #74
    grymtyrant@msn.'s Avatar
    grymtyrant@msn. no está en línea Stack level 3
    Join Date
    Apr 2008
    Posts
    320
    Quote Originally Posted by pr24 View Post
    That did the trick, thank you!
    No problem!

  15. #75
    tmartel's Avatar
    tmartel no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    26
    I am in Mi and I keep getting the X. resent service book several time, batt pull, host routing tables registered the hole 9 yards and no MMS. I am running .119 that should make a difference right? well hopefully it will work in the morning. my luck since it officially a new release something else wont lol.

Page 5 of 6 FirstFirst 123456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •