Page 3 of 6 FirstFirst 123456 LastLast
Results 31 to 45 of 89

I have had .131 on mine for a week or so and I have not ... BlackBerry Curve forum

  1. #31
    MWPatterson's Avatar
    MWPatterson no está en línea BES Pro
    Join Date
    Dec 2006
    PIN/ID
    Ask Plz
    Posts
    1,031

    Advertisement



    I have had .131 on mine for a week or so and I have not had a problem. Knock on Wood.
    Last edited by MWPatterson; 02-04-2009 at 11:28 PM.

  2. #32
    bassvictim's Avatar
    bassvictim no está en línea Stack level 5
    Join Date
    May 2008
    PIN/ID
    HEAD
    Posts
    1,044
    Ok. I think I'm good now - After the last reboot,almost an hour ago - everything's been good. Sent some pics to test - no issues. Hopefully it's done being stubborn...lol
    "I am a robot, I like robots, I have a robot vagina." -JP,Grandma's boy

  3. #33
    rigo88's Avatar
    rigo88 no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    35a500f3
    Posts
    135
    Well I hope everyone is happy with there mms atleast sprint got the os and the mms mean took a while but hope everyone issue gets fixs I'm happy with my bb so problems yet . Knock on wood ~via smartphone~

  4. #34
    cwaturner's Avatar
    cwaturner no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    55
    But of course no love for the 8830.....

  5. #35
    grymtyrant@msn.'s Avatar
    grymtyrant@msn. no está en línea Stack level 3
    Join Date
    Apr 2008
    Posts
    320
    Wait. I'm running the VZW 4.5.0.77. Can I resend service books and get MMS?

    Second note: I never resent service books. After I got off the phone with my gf after reading all this I looked at my sms and Whola!! There was MMS. Sweet! Very nice! Anyone know of a reason why I should think about updating my OS from the VZW .77 to this Sprint OS update?
    Last edited by grymtyrant@msn.; 02-05-2009 at 02:52 AM.

  6. #36
    kurtg's Avatar
    kurtg no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    3193694a
    Posts
    24
    I now have the MMS option, But it is not working. I am getting a red "X" when I try to send. Anybody else have this issue? Using .131 on Sprint 8330

  7. #37
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    Quote Originally Posted by grymtyrant@msn. View Post
    Wait. I'm running the VZW 4.5.0.77. Can I resend service books and get MMS?

    Second note: I never resent service books. After I got off the phone with my gf after reading all this I looked at my sms and Whola!! There was MMS. Sweet! Very nice! Anyone know of a reason why I should think about updating my OS from the VZW .77 to this Sprint OS update?
    I guess some people are having problems with the .131 I'd say if you want "the latest and greatest" check out .119, or take the chance with .131, I did and I have been happy with it, no major crap-ups anyway.

    Quote Originally Posted by kurtg View Post
    I now have the MMS option, But it is not working. I am getting a red "X" when I try to send. Anybody else have this issue? Using .131 on Sprint 8330
    try closing your network connections and and then re-establish them, always works for me

    (BTW: manage connection>turn all connection off> wait about 10 seconds, >turn connections on. should be good to go!)
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  8. #38
    grymtyrant@msn.'s Avatar
    grymtyrant@msn. no está en línea Stack level 3
    Join Date
    Apr 2008
    Posts
    320
    I think I might stick with the .77. Haven't really been having any problems.

  9. #39
    kurtg's Avatar
    kurtg no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    3193694a
    Posts
    24
    [quote=luciferseamus;1049340



    try closing your network connections and and then re-establish them, always works for me

    (BTW: manage connection>turn all connection off> wait about 10 seconds, >turn connections on. should be good to go!)[/quote]


    Still no go. Closed/ reopened connections, still did not work. tried another battery pull. still no luck

  10. #40
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    Quote Originally Posted by kurtg View Post
    Still no go. Closed/ reopened connections, still did not work. tried another battery pull. still no luck
    have you sent the service books?
    (just log into your BIS here is the link https://bis.na.blackberry.com/html?brand=sprint)
    maybe try doing that, if that does not work, is it possible you are in a bad signal area?
    maybe try downgrading to the .119...
    I'd start with service books.
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  11. #41
    kurtg's Avatar
    kurtg no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    3193694a
    Posts
    24
    I have full signal. Resent service books. giving up for tonight. time for bed. Will try again in the morning.

  12. #42
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    cool man, rest well!
    good luck!
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  13. #43
    drozek's Avatar
    drozek no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    31B1D26F
    Posts
    77
    Quote Originally Posted by kurtg View Post
    I have full signal. Resent service books. giving up for tonight. time for bed. Will try again in the morning.
    Kurtg I am having the same problem. I am about to call Sprint and see if I have picture messaging on my account. I am not sure if that is why we are having the problem. I successfully added Picture Mail to my account. Jessica from Sprint told me to wait 4 hours to test it out. I will let you know how it goes.
    Last edited by drozek; 02-05-2009 at 10:29 AM.

  14. #44
    rkjunior's Avatar
    rkjunior no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    21
    Quote Originally Posted by cwaturner View Post
    But of course no love for the 8830.....

    8830 release will be in a few weeks.. 8703e will be by the end of March.
    I work for one of the "big three"

  15. #45
    blkdymond's Avatar
    blkdymond no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    41
    I have noticed a slight delay when pressing the scroll button to cut the bb screen on. Anyone else?

Page 3 of 6 FirstFirst 123456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •