Results 1 to 5 of 5

When somebody callin me it shows just the number of caller on the screen and ... BlackBerry Curve forum

  1. #1
    misko-online's Avatar
    misko-online no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    3

    Question Not Showin' NAME of Caller, just number :/

    Advertisement



    When somebody callin me it shows just the number of caller on the screen and not the actuall name from the adress book. Please how can i set it to show t the names and not the numbers?

  2. #2
    thechadj's Avatar
    thechadj no está en línea Stack level 4
    Join Date
    Mar 2008
    Posts
    690
    Hmm. I have not experienced this before and I have not seen an option for turning on or off such an option. You are sure that the number is the one stored just as it shows up on your phone. I am not sure if it matters or not but I have area code on all my contacts local or not. From your call log try to save the number from there to your address book.

    Highlight the # click your menu\blackberry key select add to address book and give this # all the name and info you wish to show up and see if saving this way does the trick. If this works you might have to check and possibly edit the manner in which your address book is set up with the #'s. Regards cHAd ~via BB (wap.pinstack.com)~

  3. #3
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    If you go to option and then security options, then general settings...do you have contect protection or compression on? if you so you need to turn this off.

  4. #4
    caustic's Avatar
    caustic no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    ask
    Posts
    164
    Make sure you have the numbers saved with the proper area code.
    "Anyone who has never made a mistake has never tried anything new."

  5. #5
    nmadd's Avatar
    nmadd no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    413
    ~via BB (wap.pinstack.com)~
    Perhaps you have an extension saved in your address book as well? I recall having this issue if I had an extension associated with the number.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •