Results 1 to 11 of 11

So I am getting text messages fine, data seems to be working as I can ... BlackBerry Curve forum

  1. #1
    lovin2act's Avatar
    lovin2act no está en línea Stack level 4
    Join Date
    Sep 2007
    Posts
    796

    Not getting email/facebook notifications

    Advertisement



    So I am getting text messages fine, data seems to be working as I can surf and use the facebook app to get status updates, and I can even email from my phone to my desktop. But my phone is not getting any messages at all. Anyone have any problems like this or ideas? Yesterday I wasnt getting email till I resent my service books and a bunch came pouring in. Now today I have sent the service books twice and still nothing when I do a test email.
    The very existence of flamethrowers proves that sometime, somewhere, some1 said 2 thmslvs "U knw, I really want 2 set those people over there on fire, but I'm just not close engh to get the job done".

  2. #2
    lovin2act's Avatar
    lovin2act no está en línea Stack level 4
    Join Date
    Sep 2007
    Posts
    796
    HOLD UP!!! A bunch of emails just came pouring in. Jees what the heck!!! I guess there are just some hiccups going on with this being a new device or something.

    update*
    I still dont see my emails deleting on my desktop when I delete from my device and choose the option of deleting from handheld and mailbox. Must be some type of sporadic delay going on with email. Or else I am just an idiot missing some setting on my phone setup
    Last edited by lovin2act; 02-13-2009 at 04:07 PM.
    The very existence of flamethrowers proves that sometime, somewhere, some1 said 2 thmslvs "U knw, I really want 2 set those people over there on fire, but I'm just not close engh to get the job done".

  3. #3
    lovin2act's Avatar
    lovin2act no está en línea Stack level 4
    Join Date
    Sep 2007
    Posts
    796
    Well its all working now finally. Good talk...good talk
    The very existence of flamethrowers proves that sometime, somewhere, some1 said 2 thmslvs "U knw, I really want 2 set those people over there on fire, but I'm just not close engh to get the job done".

  4. #4
    taeisme's Avatar
    taeisme no está en línea Stack level 4
    Join Date
    Feb 2006
    Posts
    594
    lol! Glad to see it all worked out.

  5. #5
    JeffNNJ's Avatar
    JeffNNJ no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    193
    For some reason my emails have been hitting my Blackberry seconds after they arrive. It's only been this way for about a month, first on my 8300 and now my 8900. Pretty cool. However, sometimes when I turn it on in the morning I see no emails. In that case I pull the battery and when it reboots they all come in.

  6. #6
    bradley1972's Avatar
    bradley1972 no está en línea Stack level 2
    Join Date
    Oct 2008
    PIN/ID
    31C040A4
    Posts
    24
    There have been recent issues with browser and email via RIM. I'm a tech rep for vzw and that's all my calls were about the other day. ~via smartphone~

  7. #7
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    RIM is having a lot of BIS outages lately so yeah that could be it...

  8. #8
    bradley1972's Avatar
    bradley1972 no está en línea Stack level 2
    Join Date
    Oct 2008
    PIN/ID
    31C040A4
    Posts
    24
    To add, it affected other carriers not just vzw. ~via smartphone~

  9. #9
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    Oh yeah definitely i wasnt even talking about Verizon. It affects pretty much everybody right now as far as I know (even France).

  10. #10
    lcgtr's Avatar
    lcgtr no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    24ACB469
    Posts
    341
    .....Rim jusy needs to be reliable nowadays.
    Media POWERHOUSE- 8900 Curve
    When your surrounded by the Palm Pre, Iphone 3gs and T-mobile mytouch (G2) makes me wonder about blackberry.

  11. #11
    mlberry's Avatar
    mlberry no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    1

    Delayed email a real problem

    I'm having the same problem on my 9700 (3 weeks old); began yesterday, Dec. 14. At first I was having an intermittent problem typing and touching any key, there was a 5 to 10 second delay. Then it would be fine for a while and happen again. Very annoying and dangerous if you hit enter at the wrong time on the wrong email. Then, at 4:51 pm EST I stopped receiving email. I am on an enterprise server at work so I could see the email hitting my desktop but not my 9700. I popped the battery - no resolution. I called ATT and they had me pop the battery etc etc, no resolution. They told me to take it back to the store since it was under 30 days since original purchase and I could get a new one rather than a refurb. Once I put the battery back the second time I started receiving email again so, of course, the ATT rep claimed it fixed - wrong. I started getting emails in "herds". Some were delayed by 2 minutes, some by 20, but I would receive a group of 5 or 6 emails every so often. Frustrating! Won't work in my work envrionment where the email has little if any lag time and my bosses use it as quasi real time communication. So I'm off to the ATT store to get a new phone (and a new SIM card). If it happens again at least it's doubtful that it's the instrument, must be the network.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •