Results 1 to 4 of 4

on several of the pictures I have on the 8300, a thumbnail is not displayed, ... BlackBerry Curve forum

  1. #1
    kdstegh's Avatar
    kdstegh no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    57

    not displaying picture thumbs

    Advertisement



    on several of the pictures I have on the 8300, a thumbnail is not displayed, just a tilted media card with a green arrow coming out of the bottom left.

    Can anyone tell me why this is, or more importantly how to correct it? Does happen when I plug the micro SD card into a microsoft OS phone, just the blackberry.

  2. #2
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    What is your filename? It may not like the characters you have listed at the very beginning or somewhere in the name or it may be seeing it as a read-only file.
    New User? - Read the NEW USERS GUIDE

  3. #3
    bcpinheiro's Avatar
    bcpinheiro no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    1
    Have the same problem. Did change the file name, but nothing happen ... any other tip ? Tks

  4. #4
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Does it allow you to open the file?
    New User? - Read the NEW USERS GUIDE

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •