Results 1 to 10 of 10

i installed 4.5.0.77 on my sprint 8330 and everything is working great. i aslo installed ... BlackBerry Curve forum

  1. #1
    kamelwithak's Avatar
    kamelwithak no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    20E127A8
    Posts
    83

    not a clue what to do plz help

    Advertisement



    i installed 4.5.0.77 on my sprint 8330 and everything is working great. i aslo installed the docs to go and everytime i hook up my berry to my computer and try and run the app loader it wants to downgrade my docs to go from 1.2 to 1.0 and if i unclick the docs to go box it wanst to remove it any ideas?

    also i tried to unlock the vendor themes but i dont have a vendor icon in the apps folder so idk

    im runnin desktop manager 4.6

    thanks in advance for the help
    Pierre Kamel

  2. #2
    poetic_stud's Avatar
    poetic_stud no está en línea Stack level 3
    Join Date
    Jul 2008
    PIN/ID
    215a5bb1
    Posts
    255
    have you done a battery pull or tried to deleted docs to go and reinstall it?

  3. #3
    kamelwithak's Avatar
    kamelwithak no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    20E127A8
    Posts
    83
    no im going to let the app loader run thru now see what happens
    Pierre Kamel

  4. #4
    poetic_stud's Avatar
    poetic_stud no está en línea Stack level 3
    Join Date
    Jul 2008
    PIN/ID
    215a5bb1
    Posts
    255
    ok do that and if that doesnt work try a battery pull

  5. #5
    kamelwithak's Avatar
    kamelwithak no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    20E127A8
    Posts
    83
    well i took the doc to go alx file out of the shared folder and reran the desktop manager and it seem to work to wasnt telling me to downgrade it anymore to i guess that worked thanks

    do you know anything about how i can unlock the vendor themes with out a vendor file?
    Pierre Kamel

  6. #6
    kamelwithak's Avatar
    kamelwithak no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    20E127A8
    Posts
    83
    you know what ive have had the biggest brain fart right now i figured it all out thanks for your help
    Pierre Kamel

  7. #7
    poetic_stud's Avatar
    poetic_stud no está en línea Stack level 3
    Join Date
    Jul 2008
    PIN/ID
    215a5bb1
    Posts
    255
    hhhmm no but search the threads and im sure youll find your answer

  8. #8
    mendez777's Avatar
    mendez777 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    219D98AA
    Posts
    98
    ~via BB (wap.pinstack.com)~

    Uninstalling any OS on PC you resolve thia problem..

  9. #9
    MWPatterson's Avatar
    MWPatterson no está en línea BES Pro
    Join Date
    Dec 2006
    PIN/ID
    Ask Plz
    Posts
    1,031
    Un Install the OS Update that this will not happen.

  10. #10
    gixxerjoe's Avatar
    gixxerjoe no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    ask me
    Posts
    702
    No need to un-install the entire OS. Just do this.
    C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\8xxx-v4.5.0.xx(whatever your device & os version are) and delete the DocumentsToGo.alx

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •