Page 4 of 4 FirstFirst 1234
Results 46 to 52 of 52

Ok I am sorta stumped here. After it crashed on you again did you use ... BlackBerry Curve forum

  1. #46
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297

    Advertisement



    Ok I am sorta stumped here. After it crashed on you again did you use jl_cmndr to wipe it again?

  2. #47
    zcoppola's Avatar
    zcoppola no está en línea Stack level 2
    Join Date
    Feb 2009
    Posts
    20
    ahhh guys i got it! no clue how but i got it back to 4.2 im not trying to upgrade or anything. just happy its fixed. thanks for the help. actually helped me get all the tools i needed. just needed to try a bunch of different things

  3. #48
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Glad you're back in business, z!

  4. #49
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Glad you got it back up. I think you would have better luck upgrading using the web updater posted earlier if you change your mind.

  5. #50
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    I still can't figure out why he couldn't get it up to the latest available OS... So confusing...
    ~via smartphone wap.pinstack.com~

  6. #51
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Without actually being there it's hard to say. Sometimes it just happens that way.

  7. #52
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    That's just sad... But yes, freak incidents do happen sometimes... I remember that I was changing the OS on an 8700 and three times for no reason the apploader crashed on me... then the USB wouldn't recognize the blackberry and I just restarted the machines and had to use jl cmder, mfi multiloader... Whatever tool I could find to get the job done... Freak incidents DO happen...
    ~via smartphone wap.pinstack.com~

Page 4 of 4 FirstFirst 1234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •