Results 1 to 6 of 6

Hi guys i have just updated to 4.5.0.52 and when i use the browser to ... BlackBerry Curve forum

  1. #1
    nerfkhat's Avatar
    nerfkhat no está en línea Stack level 1
    Join Date
    Aug 2007
    PIN/ID
    23e4f59f
    Posts
    8

    No pinstack after 4.5 update

    Advertisement



    Hi guys i have just updated to 4.5.0.52 and when i use the browser to go pinstack it doesnt load any images at all and stays at a white screen. Also i do not have a option for html email when i got to email settings.

    Can any of you help me and tell me whats wrong?

    Thanks for you help!

  2. #2
    boxaberry's Avatar
    boxaberry no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    A5KM341T
    Posts
    299
    Its a problem within the emulator of your phone browser. There's like 3 threads containing the same information.

    ~via BB (wap.pinstack.com)~
    Last edited by jblackfish; 09-01-2008 at 10:10 AM.

  3. #3
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by nerfkhat View Post
    Hi guys i have just updated to 4.5.0.52 and when i use the browser to go pinstack it doesnt load any images at all and stays at a white screen. Also i do not have a option for html email when i got to email settings.

    Can any of you help me and tell me whats wrong?

    Thanks for you help!
    Nerf, Go to your browser, press menu key, scroll down to and select options and check that "emulation mode" is set to "blackberry." See if that helps the pinstack issue.

    The html email should simply happen - there's nothing to select to get it. You might send service books (go to manage internet email icon and in there, click on service books, resend service books) and re-register (options>advanced options>host routing table, press menu key and select "register now") just to be sure.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  4. #4
    nerfkhat's Avatar
    nerfkhat no está en línea Stack level 1
    Join Date
    Aug 2007
    PIN/ID
    23e4f59f
    Posts
    8
    Ok the browser works ok now so I can get to Pinstack now! But i still dont have the option to turn on html email.

  5. #5
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by nerfkhat View Post
    Ok the browser works ok now so I can get to Pinstack now! But i still dont have the option to turn on html email.
    As I said before, I don't think there's any option to turn on HTML email - it just comes with the release. Who's your provider?...and, you're not using any other email pgm like BB Smart or Empower are you? If so, delete them and look at your email again.

    Anyone else have trouble getting HTML email on a 4.5 Pearl?
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  6. #6
    nerfkhat's Avatar
    nerfkhat no está en línea Stack level 1
    Join Date
    Aug 2007
    PIN/ID
    23e4f59f
    Posts
    8
    Ok awesome the email works now. There is a option to turn on html email in email settings. It showed up after i resent the service books through the manage email icon. Thanks guys I love this OS so far!
    Last edited by nerfkhat; 09-01-2008 at 01:37 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •