Results 1 to 11 of 11

I have a 8320 from tmo . After I got the free "bb feature enabler" ... BlackBerry Curve forum

  1. #1
    bajjisw's Avatar
    bajjisw no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    14

    No IM after first week of dec

    Advertisement



    I have a 8320 from tmo . After I got the free "bb feature enabler" I got MMS and IM functionality, for a while, not anymore. I primarily use it on wifi and have no data plan. Same experience with google maps. Calls to tmo no use - patience they say. I reinstalled battery and reinstalled google talk and yahoo - no go.BB maps does not get data either.

    Any ideas?

    from bb

  2. #2
    LaTuFu's Avatar
    LaTuFu no está en línea Stack level 9
    Join Date
    Apr 2007
    PIN/ID
    Just Ax
    Posts
    7,861

    Re: No IM after first week of dec

    Have you tried resending your service books? You can do this by accessing your "personal email setup" icon on your phone and logging in to BIS, or you can log into your BIS account from your PC. Try resending them and see if that clears up the problem.
    If I knew where I was going, I might already be there. -- Cross Canadian Ragweed.

  3. #3
    bajjisw's Avatar
    bajjisw no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    14

    Re: No IM after first week of dec

    ~via BB (wap.pinstack.com)~ Yep I tried that as well. I forgot to say Connection Error 65

  4. #4
    LaTuFu's Avatar
    LaTuFu no está en línea Stack level 9
    Join Date
    Apr 2007
    PIN/ID
    Just Ax
    Posts
    7,861

    Re: No IM after first week of dec

    Just 65? not 365 or 465 or anything like that? I can't find anything on a "65" error in my searches. Hopefully someone that has had this problem before will come along behind me and offer a solution.

    In the meantime, I would try T-Mo Cust Care again. "Patience" is "hey, it may take 24 hours for your account to change its settings." 3 weeks, thats a setup problem. If you've tried resending your service books and still nothing, I am suspecting that somehow your account is not provisioned properly from their end.
    If I knew where I was going, I might already be there. -- Cross Canadian Ragweed.

  5. #5
    bajjisw's Avatar
    bajjisw no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    14

    Re: No IM after first week of dec

    ~via BB (wap.pinstack.com)~ Thanks. I agree about patience. They blame flooding in OR ! I am vacationing. I will call them again when I get back mid-Jan.

  6. #6
    bajjisw's Avatar
    bajjisw no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    14

    Re: No IM after first week of dec

    ~via BB (wap.pinstack.com)~ MMS is working again this morning. Do MMS and IM use the same pipes ?

  7. #7
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995

    Re: No IM after first week of dec

    You may have to buy this program called Jive Talk (www.beejive.com) to access IM's. I know that you may also use Ramble IM, another program I found in another chat forum. I had that same problem a couple of weeks ago, but my carrier is AT&T. I hope that helps. As far as MMS and SMS, I think you should try RE-registering your host routing table. Options-Advanced-Host Routing Table- Press the BB key- Register Now.

  8. #8
    xattica's Avatar
    xattica no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    GA
    Posts
    339

    Re: No IM after first week of dec

    ~via BB (wap.pinstack.com)~
    Error 65 is not getting data from the server (provider)

  9. #9
    bajjisw's Avatar
    bajjisw no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    14

    Re: No IM after first week of dec

    ~via BB (wap.pinstack.com)~
    Jivetalk eqo do not work. No transport. Iskoot does not install.

    MMS sending and receiving has been working since this morning.

    Thanks for suggestions. I will be out for a while. Me thinks.

  10. #10
    314aaron's Avatar
    314aaron no está en línea Stack level 1
    Join Date
    Sep 2007
    PIN/ID
    No need!
    Posts
    8

    Re: No IM after first week of dec

    Quote Originally Posted by bajjisw View Post
    I have a 8320 from tmo . After I got the free "bb feature enabler" I got MMS and IM functionality, for a while, not anymore. I primarily use it on wifi and have no data plan. Same experience with google maps. Calls to tmo no use - patience they say. I reinstalled battery and reinstalled google talk and yahoo - no go.BB maps does not get data either.

    Any ideas?

    from bb
    Unlike the Pearl, you have to have a Data plan to use IM with the Curve.

  11. #11
    bajjisw's Avatar
    bajjisw no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    14

    Re: No IM after first week of dec

    hmmm. Back from vacation overseas. I had a BIS plan for a while and IM worked then.

    Maybe when it worked without BIS, it was a fluke.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •