Results 1 to 3 of 3

Hi All, Ok, please forgive me i'm a little annoyed. I've had my 8320 for ... BlackBerry Curve forum

  1. #1
    candigrl73's Avatar
    candigrl73 no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    26D70D4B
    Posts
    74

    No emails sending or receiving

    Advertisement



    Hi All,

    Ok, please forgive me i'm a little annoyed. I've had my 8320 for about three months. I noticed while i was out on Sat i had "EDGE" but i wasn't receiving or was able to send out emails as well as im's. However, i was able to send and receive sms messages. I had went onto the computer and "resend the service books" , pulled out the battery and nothing. So i figured i was in a bad area...not sure!! When i get home later on that night, i had 34 emails including all the service books emails too. Yesterday, i was fine all day at home. Now, i'm at work, which i have limited service on my floor; but when i'm on the street level i would get service....and now nothing!!! please help me.

  2. #2
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252
    Ouch, a rough spot to be in, is there WIFI where you work? that may help.
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  3. #3
    kiltedtech's Avatar
    kiltedtech no está en línea Stack level 1
    Join Date
    May 2007
    PIN/ID
    Ask me
    Posts
    10
    I am on TMO in north Ca. and am having the same issue. Maybe an outage but I think that we would hear more if it were. -M

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •