Results 1 to 5 of 5

Just recieved my BB 3 days ago so far I like it. Really excited to ... BlackBerry Curve forum

  1. #1
    niceboytattoos's Avatar
    niceboytattoos no está en línea Stack level 1
    Join Date
    Feb 2009
    Posts
    4

    New to the BB

    Advertisement



    Just recieved my BB 3 days ago so far I like it. Really excited to see what it is capable of but first I need help!

    I have a laptop running VistaHome Premium I installed the DM provided with BB uninstalled that version and downgraded to v4.2.2. I read that my ver of MS Office 2000 calendar would not sync (which was true) with any ver above 4.2.2. The problem still exists I cannot get BB to sync MS Office 2000 calendar or contacts. I did get windows live contacts to sync BB.

    Where am I going wrong? Any and all suggestions welcome!

  2. #2
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    welcome to the stacks

    did you set up the sync options in the DM?
    lighten up...life's too short

    my favorite cydia apps and hacks

  3. #3
    niceboytattoos's Avatar
    niceboytattoos no está en línea Stack level 1
    Join Date
    Feb 2009
    Posts
    4

    Brand New need help

    Just got my new 8330 on the verizon network tried to sync it to MS Outlook 2000 contacts, did not work, moved contacts to Windows mail and got them to sync!

    Tried to sync MSOutlook 2000 calendar to no evail. Read in forums that MSO2000 will not sync with the ver of DM that came w/ BB. Downgraded DM to ver4.2.2, forums said MS2000 would sync. Not exactly sure what I have missed but I still cannot get the MS2000 to sync.

    Any suggestions.

    Running vistahome premium

  4. #4
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    i wonder if vista is the problem.....
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  5. #5
    niceboytattoos's Avatar
    niceboytattoos no está en línea Stack level 1
    Join Date
    Feb 2009
    Posts
    4
    Been doing a little digging this morning apparently MSO is not set as a default. Assuming this would be the problem I cannot make it default it seems that MSO does not see Windows mail and vice versa gonna try uninstalling MSO and reinstalling will post when done.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •